Decodes window: View->Clear Display has no effect


Steve Masticola
 
Edited

The title says it all. The problem started showing up in the previous version of JTAlert and persists in the current version (2.50.2.)

I was able to clear the decodes on startup, but View->Clear Display is still not working.

Any clues about what to try?

73, -Steve WX2S


Ken B
 

I have had the same thing happen. If I clear all of the activity in WSJTX, then clear the screen in Decodes, it seems to work.
Ken


Paul
 

HI, I noticed the online message icon was not showing on Version 2.50.3.On checking all my setting all seemed fine.
Rolling back to 2.50.2 all is working fine.Thanks again for all your good hard work.
Sorry to add to your problems.
Paul G4YKQ.

On Wednesday, 14 July 2021, 17:02:35 BST, Ken B <kb7who@...> wrote:


I have had the same thing happen. If I clear all of the activity in WSJTX, then clear the screen in Decodes, it seems to work.
Ken


HamApps Support (VK3AMA)
 

On 13/07/2021 10:40 pm, Steve Masticola wrote:
The title says it all. The problem started showing up in the previous version of JTAlert and persists in the current version (2.50.2.)

I was able to clear the decodes on startup, but View->Clear Display is still not working.

Any clues about what to try?

73, -Steve WX2S

Very likely the decodes database is corrupt or is excessively large. The fix is to delete the decodes database file.
Rather than trying to find the file, simply set the startup options for the Decodes window (under File -> Settings menu) to "Delete All Records" then close & reopen the Decodes window. Once open you can set that startup setting back to what you had originally.

   

de Laurie VK3AMA
 


Don - kx9q
 

Hi Laurie

 

When I installed v2.50.3  I was informed the correct version of .NET 5.0 Desktop Runtime (v5.0.8) – Windows x64 was already installed.  I proceeded and Callsign window did not open up.  I then followed your instructions listed an email , however, I am not able to read the SQLite format 3 very well using Notepad+ +.  I ran a search for “<your_callsign>” but found no matches.  Am I looking at the correct config file - config.splite?  See attached file

Prior to upgrading to 2.50..3 I was using 2.50.1 without issues.

 

Don – kx9q


Michael Black
 

Try

HamApps\JTAlert\KX9Q\Config

Mike W9MDB


On Wednesday, July 14, 2021, 04:03:24 PM CDT, Don - kx9q <don@...> wrote:


Hi Laurie

 

When I installed v2.50.3  I was informed the correct version of .NET 5.0 Desktop Runtime (v5.0.8) – Windows x64 was already installed.  I proceeded and Callsign window did not open up.  I then followed your instructions listed an email , however, I am not able to read the SQLite format 3 very well using Notepad+ +.  I ran a search for “<your_callsign>” but found no matches.  Am I looking at the correct config file - config.splite?  See attached file

Prior to upgrading to 2.50..3 I was using 2.50.1 without issues.

 

Don – kx9q


Don - kx9q
 

Laurie

As you probably know by now v1.50.4 did the trick.  Thank you for this great software and the work you do with it.

Don - kx9q


Don, K4GO
 

YES!!!

That fixed it and again, thank you very much for such a wonderful piece of software.

73  Don  K4GO