Topics

locked Click on spots


Neil
 

Every time Windoze does an update it messes up settings. In JT Alert (GREAT program) I used to be able to click on a call sign in a JT Alert window and have it populate  "Generate Std Messages" in WSJT-X. It does not do that now. I have searched the messages in JT Alert and not found an answer. Any clues?
TNX

Neil   N4FN


HamApps Support (VK3AMA)
 

On 19/09/2020 1:37 am, Neil wrote:

Every time Windoze does an update it messes up settings. In JT Alert (GREAT program) I used to be able to click on a call sign in a JT Alert window and have it populate  "Generate Std Messages" in WSJT-X. It does not do that now. I have searched the messages in JT Alert and not found an answer. Any clues?
TNX

Neil   N4FN


Do you have the "Accept UDP requests" checkbox ticked for the UDP Server under the Reporting tab of the WSJTX Settings?



A number of users have experienced problems when using "127.0.0.1" for the Server address that was resolved by changing to using a multicast address like "239.255.0.0", try changing that.

de Laurie VK3AMA



Neil
 

Thanks Laurie,
It had been working and somehow Windoze decided to uncheck the boxes when it did a recent update. MS thinks they are smarter than the users and think it knows what is best for us.
I appreciate and use ur program
73 and stay well.....Neil   N4FN


HamApps Support (VK3AMA)
 

On 23/09/2020 3:44 am, Neil wrote:
It had been working and somehow Windoze decided to uncheck the boxes when it did a recent update. MS thinks they are smarter than the users and think it knows what is best for us.
I appreciate and use ur program
73 and stay well.....Neil   N4FN

Windows won't have unchecked those check-boxes. That will have been due to either your WSJTX config (.ini) file being renamed/deleted or starting WSJTX with a new (previously unused) --rig-name parameter. All three check-boxes unchecked is the default setting.

de Laurie VK3AMA