locked CAT control Log4OM2 & WSJT-X & mcHF SDR


PH7R - Ronald
 

Not sure if this is the right forum but I fail to have CAT control active in Log4OM2.
Configuration: mcHF SDR into WSJT-X into Log4OM2. In WSJT-X I am using rig Yaesu FT-817 via Com3.

In Log4OM2 activated Omni-rig for FT-817 com3 but still Cat frequency is still Offline. What am I missing?

73 Ronald


Michael Black
 

Nothing to do with JTAlert.....

But....change WSJT-X to use OmniRig too.  OmniRig can't use COM3 if WSJT-X is using it.

Mike W9MDB




On Tuesday, July 6, 2021, 07:54:53 AM CDT, PH7R - Ronald <rpmeier.ned@...> wrote:


Not sure if this is the right forum but I fail to have CAT control active in Log4OM2.
Configuration: mcHF SDR into WSJT-X into Log4OM2. In WSJT-X I am using rig Yaesu FT-817 via Com3.

In Log4OM2 activated Omni-rig for FT-817 com3 but still Cat frequency is still Offline. What am I missing?

73 Ronald


PH7R - Ronald
 

Thks solved.


Michael Lizzio
 

Hi Mike,

I've been trying to help David Wilson who lives in Scotland with his Port Audio problem. I met with him via Google meet today to observe the issue he was having. For some reason he is unable to select Port Audio and the File I/O always stays checked. 
  • Tried this with the radio plugged into the USB port
  • Tried with the Radio unplugged from the computer
  • He uninstalled the program and reinstalled and still no luck
Is it possible that the File with his Profile ( Call Sign & other settings) is holding this setting and needs to be deleted too?

On the PC that I have where Fldigi is working, I can toggle between Port Audio and the File I/O all day long with the Radio Plugged in or not.

Just seems like there are a lot of strange things going on with Windows these days and was wondering if you had any ideas on what we can look for to get him going. Also note that I can't get Fldigi to run on my main pc anymore. It won't run at all.

Thanks in advance for your help.


Mike WA2TOP

image.png

On Tue, Jul 6, 2021 at 12:57 PM Michael Black via groups.io <mdblack98=yahoo.com@groups.io> wrote:
Nothing to do with JTAlert.....

But....change WSJT-X to use OmniRig too.  OmniRig can't use COM3 if WSJT-X is using it.

Mike W9MDB




On Tuesday, July 6, 2021, 07:54:53 AM CDT, PH7R - Ronald <rpmeier.ned@...> wrote:


Not sure if this is the right forum but I fail to have CAT control active in Log4OM2.
Configuration: mcHF SDR into WSJT-X into Log4OM2. In WSJT-X I am using rig Yaesu FT-817 via Com3.

In Log4OM2 activated Omni-rig for FT-817 com3 but still Cat frequency is still Offline. What am I missing?

73 Ronald


Michael Black
 

Sounds like a permissions problem.

Try deleting \Users\[username]\fldigi.files

Mike




On Wednesday, July 7, 2021, 11:16:52 AM CDT, Michael Lizzio <ml2772@...> wrote:


Hi Mike,

I've been trying to help David Wilson who lives in Scotland with his Port Audio problem. I met with him via Google meet today to observe the issue he was having. For some reason he is unable to select Port Audio and the File I/O always stays checked. 
  • Tried this with the radio plugged into the USB port
  • Tried with the Radio unplugged from the computer
  • He uninstalled the program and reinstalled and still no luck
Is it possible that the File with his Profile ( Call Sign & other settings) is holding this setting and needs to be deleted too?

On the PC that I have where Fldigi is working, I can toggle between Port Audio and the File I/O all day long with the Radio Plugged in or not.

Just seems like there are a lot of strange things going on with Windows these days and was wondering if you had any ideas on what we can look for to get him going. Also note that I can't get Fldigi to run on my main pc anymore. It won't run at all.

Thanks in advance for your help.


Mike WA2TOP

image.png

On Tue, Jul 6, 2021 at 12:57 PM Michael Black via groups.io <mdblack98=yahoo.com@groups.io> wrote:
Nothing to do with JTAlert.....

But....change WSJT-X to use OmniRig too.  OmniRig can't use COM3 if WSJT-X is using it.

Mike W9MDB




On Tuesday, July 6, 2021, 07:54:53 AM CDT, PH7R - Ronald <rpmeier.ned@...> wrote:


Not sure if this is the right forum but I fail to have CAT control active in Log4OM2.
Configuration: mcHF SDR into WSJT-X into Log4OM2. In WSJT-X I am using rig Yaesu FT-817 via Com3.

In Log4OM2 activated Omni-rig for FT-817 com3 but still Cat frequency is still Offline. What am I missing?

73 Ronald


Michael Lizzio
 

will do Thanks.

On Wed, Jul 7, 2021 at 4:22 PM Michael Black via groups.io <mdblack98=yahoo.com@groups.io> wrote:
Sounds like a permissions problem.

Try deleting \Users\[username]\fldigi.files

Mike




On Wednesday, July 7, 2021, 11:16:52 AM CDT, Michael Lizzio <ml2772@...> wrote:


Hi Mike,

I've been trying to help David Wilson who lives in Scotland with his Port Audio problem. I met with him via Google meet today to observe the issue he was having. For some reason he is unable to select Port Audio and the File I/O always stays checked. 
  • Tried this with the radio plugged into the USB port
  • Tried with the Radio unplugged from the computer
  • He uninstalled the program and reinstalled and still no luck
Is it possible that the File with his Profile ( Call Sign & other settings) is holding this setting and needs to be deleted too?

On the PC that I have where Fldigi is working, I can toggle between Port Audio and the File I/O all day long with the Radio Plugged in or not.

Just seems like there are a lot of strange things going on with Windows these days and was wondering if you had any ideas on what we can look for to get him going. Also note that I can't get Fldigi to run on my main pc anymore. It won't run at all.

Thanks in advance for your help.


Mike WA2TOP

image.png

On Tue, Jul 6, 2021 at 12:57 PM Michael Black via groups.io <mdblack98=yahoo.com@groups.io> wrote:
Nothing to do with JTAlert.....

But....change WSJT-X to use OmniRig too.  OmniRig can't use COM3 if WSJT-X is using it.

Mike W9MDB




On Tuesday, July 6, 2021, 07:54:53 AM CDT, PH7R - Ronald <rpmeier.ned@...> wrote:


Not sure if this is the right forum but I fail to have CAT control active in Log4OM2.
Configuration: mcHF SDR into WSJT-X into Log4OM2. In WSJT-X I am using rig Yaesu FT-817 via Com3.

In Log4OM2 activated Omni-rig for FT-817 com3 but still Cat frequency is still Offline. What am I missing?

73 Ronald