locked cannot install JT Alert #FT8


algarvian1943@...
 


--
Hi all. I am trying to set up JTAlert. I downloaded and installed NET version 5.0.7 However when I open JT Alert  it says it cannot find NET.0.7 ! And invite me to install it again ?
What can be the reason for this. Is it perhaps that there is an older NET version ? How can I connect Version 5 in order that JT Alert will recognise it ?
Thanks
PA2JJC


g4wjs
 

On 16/06/2021 16:10, algarvian1943@gmail.com wrote:

--
Hi all. I am trying to set up JTAlert. I downloaded and installed NET version 5.0.7 However when I open JT Alert  it says it cannot find NET.0.7 ! And invite me to install it again ?
What can be the reason for this. Is it perhaps that there is an older NET version ? How can I connect Version 5 in order that JT Alert will recognise it ?
Thanks
PA2JJC
OM,

you have probably installed the wrong version of Microsoft Windows Desktop Runtime, you need the 64-bit version if you are running the 64-bit version of JTAlert. Note also, for a short while at least, you should install version 5.0.6 as v5.0.7 triggers a defect in a component that JTAlert uses. Just to complicate things, Windows Update will try and automatically update to 5.0.7 as that release is a security update, so you may have to pause Windows Updates for 7 days if you want to keep JTAlert working.



--
73
Bill
G4WJS.


JJ Clements <algarvian1943@...>
 

Hello Bill,

I am sure I have 64-bit installed.

I shall try to do install version 5.0.6

Thanks

73's

Op 16/06/2021 om 18:18 schreef g4wjs:

On 16/06/2021 16:10, algarvian1943@gmail.com wrote:

--
Hi all. I am trying to set up JTAlert. I downloaded and installed NET version 5.0.7 However when I open JT Alert  it says it cannot find NET.0.7 ! And invite me to install it again ?
What can be the reason for this. Is it perhaps that there is an older NET version ? How can I connect Version 5 in order that JT Alert will recognise it ?
Thanks
PA2JJC
OM,

you have probably installed the wrong version of Microsoft Windows Desktop Runtime, you need the 64-bit version if you are running the 64-bit version of JTAlert. Note also, for a short while at least, you should install version 5.0.6 as v5.0.7 triggers a defect in a component that JTAlert uses. Just to complicate things, Windows Update will try and automatically update to 5.0.7 as that release is a security update, so you may have to pause Windows Updates for 7 days if you want to keep JTAlert working.


--
Hi all. I am trying to set up JTAlert. I downloaded and installed NET version 5.0.7 However when I open JT Alert  it says it cannot find NET.0.7 ! And invite me to install it again ?
What can be the reason for this. Is it perhaps that there is an older NET version ? How can I connect Version 5 in order that JT Alert will recognise it ?
Thanks
PA2JJC


JJ Clements <algarvian1943@...>
 

Hello OM Bill,

Eureka !

With 5.0.6 it worked immediately.

Thank you so much for your help.

I delayed the update for 7 days. After 7 days and Windows will update does this mean that JT Alert stops ???

Regards,

PA2JJC de Jan

Op 16/06/2021 om 20:45 schreef JJ Clements via groups.io:

Hello Bill,

I am sure I have 64-bit installed.

I shall try to do install version 5.0.6

Thanks

73's

Op 16/06/2021 om 18:18 schreef g4wjs:
On 16/06/2021 16:10, algarvian1943@gmail.com wrote:

--
Hi all. I am trying to set up JTAlert. I downloaded and installed NET version 5.0.7 However when I open JT Alert  it says it cannot find NET.0.7 ! And invite me to install it again ?
What can be the reason for this. Is it perhaps that there is an older NET version ? How can I connect Version 5 in order that JT Alert will recognise it ?
Thanks
PA2JJC
OM,

you have probably installed the wrong version of Microsoft Windows Desktop Runtime, you need the 64-bit version if you are running the 64-bit version of JTAlert. Note also, for a short while at least, you should install version 5.0.6 as v5.0.7 triggers a defect in a component that JTAlert uses. Just to complicate things, Windows Update will try and automatically update to 5.0.7 as that release is a security update, so you may have to pause Windows Updates for 7 days if you want to keep JTAlert working.


--
Hi all. I am trying to set up JTAlert. I downloaded and installed NET version 5.0.7 However when I open JT Alert  it says it cannot find NET.0.7 ! And invite me to install it again ?
What can be the reason for this. Is it perhaps that there is an older NET version ? How can I connect Version 5 in order that JT Alert will recognise it ?
Thanks
PA2JJC