locked Can't find call sign window


Brad@...
 

I did the install for the new JTAlert and all was good. I turned off everything and when I restarted I can no longer see the call sign window. I've checked behind all the other open window. No luck. I also now notice a red icon with JT Manager running as well. Any thoughts on where to start with this?
Brad, KF0CUD


Dave Garber
 

it may just be minimized, what happens when you click on the second jtalert icon, on the taskbar

Dave Garber
VE3WEJ / VE3IE


On Tue, Apr 13, 2021 at 4:27 PM <Brad@...> wrote:
I did the install for the new JTAlert and all was good. I turned off everything and when I restarted I can no longer see the call sign window. I've checked behind all the other open window. No luck. I also now notice a red icon with JT Manager running as well. Any thoughts on where to start with this?
Brad, KF0CUD


HamApps Support (VK3AMA)
 

On 14/04/2021 6:07 am, Brad@... wrote:
I did the install for the new JTAlert and all was good. I turned off everything and when I restarted I can no longer see the call sign window. I've checked behind all the other open window. No luck. I also now notice a red icon with JT Manager running as well. Any thoughts on where to start with this?
Brad, KF0CUD

Since there are minimal settings involved, try shutting down JTAlert and then deleting the Callsigns config file.
For your callsign the are located at %localappdata\HamApps\
KF0CUD\config\
Delete any files starting with "Callsigns_", there will always be 2 files, but more if you're running multiple instances.

de Laurie VK3AMA


HamApps Support (VK3AMA)
 

On 14/04/2021 11:11 am, HamApps Support (VK3AMA) via groups.io wrote:
For your callsign the are located at %localappdata\HamApps\KF0CUD\config\
Sorry missing an "%" The correct location is %localappdata%\HamApps\KF0CUD\config\

de Laurie VK3AMA


Brad@...
 

Well I thought I’d give you an update. When I went to delete the “callsign” file there was nothing there, I discovered that if I changed the “main” monitor though it suddenly appeared, so I’m not sure why but seems to be working.