locked Can not click on the call sign.


W8BBX John
 

I am new to JTAlert, but it works fine, except I can not click on the call sign and get WSJT_X to transmit the call sign.  I have to go to the WSJT screen and click on the call.
Did  |Help |UDP Setup, but I get nothing on the call screen, after the first one.
First time I tried the setup, click on the CQ on the Callsign and WSJT transmitted.

A photo of no call signs, WSJT_X revisions, JTAlert About.
 There is no WSJT-X UDP ID.


The attachment comes from  JTAlert About.
I changed back to 127.0.0.1, took out the checkmarks, and it works, except I still have to click on WSJT-X
Can anyone help.

John W8BBX


Dave Garber
 

it looks like there may be some callsigns below the middle bar

Dave Garber
VE3WEJ / VE3IE


On Wed, Oct 27, 2021 at 8:57 PM John via groups.io <john.addis=yahoo.com@groups.io> wrote:
I am new to JTAlert, but it works fine, except I can not click on the call sign and get WSJT_X to transmit the call sign.  I have to go to the WSJT screen and click on the call.
Did  |Help |UDP Setup, but I get nothing on the call screen, after the first one.
First time I tried the setup, click on the CQ on the Callsign and WSJT transmitted.

A photo of no call signs, WSJT_X revisions, JTAlert About.
 There is no WSJT-X UDP ID.


The attachment comes from  JTAlert About.
I changed back to 127.0.0.1, took out the checkmarks, and it works, except I still have to click on WSJT-X
Can anyone help.

John W8BBX


HamApps Support (VK3AMA)
 

On 28/10/2021 11:40 am, John via groups.io wrote:
I am new to JTAlert, but it works fine, except I can not click on the call sign and get WSJT_X to transmit the call sign.  I have to go to the WSJT screen and click on the call.
Did  |Help |UDP Setup, but I get nothing on the call screen, after the first one.
First time I tried the setup, click on the CQ on the Callsign and WSJT transmitted.

A photo of no call signs, WSJT_X revisions, JTAlert About.
 There is no WSJT-X UDP ID.


The attachment comes from  JTAlert About.
I changed back to 127.0.0.1, took out the checkmarks, and it works, except I still have to click on WSJT-X
Can anyone help.

John W8BBX

The About window not showing a UDP ID in the "Current Operating State" section indicates that JTAlert has never received a UDP message from WSJT-X. Unfortunately your image doesn't show all the status, so I am guessing that the "WSJT-X UDP MCast on LB" was showing false. While your WSJT-X UDP settings look fine, it is likely not having the JTAlert "Multicast on loopback" setting enabled is the cause of no UDP comms from WSJTX.

As for WSJTX not going into TX when a callsign is clicked or double-clicked (depending on how JTAlert is set) in JTAlert, that is controlled by WSJTX. JTAlert cannot direct WSJTX to go into transmit. If the DXCall is getting populated in WSJTX after a click event in JTAlert than JTAlert is behaving correctly in sending the appropriate instruction to WSJTX.

How do you have the JTAlert Callsigns window "Wsjtx reply" option set? Is it set to single or double click and is that how you're interacting with the callsigns? Perhaps you have it set to "Disabled"



de Laurie VK3AMA



W8BBX John
 

Still does not work.
I set the Wsjtx reply to Single click, it was set on Double click.
Photo WSJT-X Reporting. 
.

 Photo showing current screen on 224.0.0.1


File is from  About JTAlert  224.

How do I change the  JTAlert "Multicast on loopback"?

73  W8BBX


W8BBX John
 

IT Works.

I changed WSJT reporting to 127 AND checked the boxes.





File is from About  had to end JTAlert, then restart before it showed changes to WSJT-X reporting ( I think).


THANK YOU

W8BBX   John


Michael Black
 


On the multicast setup did you check Settings/WSJT-X UDP Multicast on Loopback ?


Mike W9MDB


Joe Subich, W4TV
 

JTAlert Main Window Settings Menu ... top item. Check it.

See item 4 in Help -> WSJT-X UDP Setup

73,

... Joe, W4TV

On 2021-10-28 8:34 AM, John via groups.io wrote:
Still does not work.
I set the Wsjtx reply to Single click, it was set on Double click.
Photo WSJT-X Reporting.
.
Photo showing current screen on 224.0.0.1
File is from  About JTAlert  224.
How do I change the  JTAlert "Multicast on loopback"?
73  W8BBX


W8BBX John
 

Mike and Joe,

No I had not checked Settings/WSJT-X UDP Multicast on Loopback .
But I did. and now the operating state shows


UDP MCast on LB is now True, it was not before, but JTAlert was working before I did this.

Then I went to the WSJT Settings |Reporting and changed the server to 224.0.0.1.  That did not work, no CQ's showing on the Callsigns screen.
Then I went to the WSJT Settings |Reporting and changed the server back to 127.0.0.1.  That did  work, CQ's are showing on the Callsigns screen.

I left the checked, the Settings/WSJT-X UDP Multicast on Loopback .

And it still works.

Thank you
, folks.

W8BBX   John