locked callsigns window help


Jim Nortron
 

Please help…. I’ve done everything I can think of. I know your supposed to be able to double click a callsign in the Callsigns Window, and it should place the JTDX into transmit. My previous version when I opened the JTAlert program, it auto started JTDX and I could simply double click the “License Plate” in the Callsigns window and it would put JTDX into transmit mode. After Microsoft was so kind as to update my Windows, well you know the rest of that story. Now I have updated the JTAlert to v2.50.2 beta to interface with JTDX v2.2.156, and I still haven’t been able to get the double click to work. Please help this old geezer out.

 

WD4T


Gerrit
 

Did you try to start JTAlert elevated (Administrator rights)?

Did the trick for me.

 

Gerrit – PA3DJY

 

Van: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] Namens jnorton2406@...
Verzonden: maandag 5 juli 2021 08:45
Aan: Support@HamApps.groups.io
Onderwerp: [HamApps] callsigns window help

 

Please help…. I’ve done everything I can think of. I know your supposed to be able to double click a callsign in the Callsigns Window, and it should place the JTDX into transmit. My previous version when I opened the JTAlert program, it auto started JTDX and I could simply double click the “License Plate” in the Callsigns window and it would put JTDX into transmit mode. After Microsoft was so kind as to update my Windows, well you know the rest of that story. Now I have updated the JTAlert to v2.50.2 beta to interface with JTDX v2.2.156, and I still haven’t been able to get the double click to work. Please help this old geezer out.

 

WD4T


Michael Lizzio
 

Good Morning,

I would like to report that I have the same problem. I installed earlier versions and the latest version and when I click the call sign tab the rig will not TX. I also went to the Call sign Window/Callsigns and tried the single and double click options. In addition to this problem I can no longer get FLDigi to run (all versions) and now my SDR application Thetis is posting all kinds of errors on startup and will only shutdown if I use Windows Task Manager. I cleaned out the Registry for Thetis & FlDig, reinstalled each program and there was no change. I'm of the same opinion as WD4T that a Windows update has caused this problem but would have no idea at this point which one. 

Regards   Mike WA2TOP



On Mon, Jul 5, 2021 at 2:03 AM <jnorton2406@...> wrote:

Please help…. I’ve done everything I can think of. I know your supposed to be able to double click a callsign in the Callsigns Window, and it should place the JTDX into transmit. My previous version when I opened the JTAlert program, it auto started JTDX and I could simply double click the “License Plate” in the Callsigns window and it would put JTDX into transmit mode. After Microsoft was so kind as to update my Windows, well you know the rest of that story. Now I have updated the JTAlert to v2.50.2 beta to interface with JTDX v2.2.156, and I still haven’t been able to get the double click to work. Please help this old geezer out.

 

WD4T


Joe Subich, W4TV
 

On 2021-07-05 4:08 AM, Gerrit via groups.io wrote:
Did you try to start JTAlert elevated (Administrator rights)?
*NEVER* run JT-Alert elevated. Instead, make sure none of
your other software is running elevated (and if the other
applications require elevation, *REPLACE THEM*).

Running any application "elevated" defeats much of Windows
security protections and is an open door for ransomware and
other malware.

73,

... Joe, W4TV


On 2021-07-05 4:08 AM, Gerrit via groups.io wrote:
Did you try to start JTAlert elevated (Administrator rights)?
Did the trick for me.
Gerrit – PA3DJY
Van: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] Namens jnorton2406@gmail.com
Verzonden: maandag 5 juli 2021 08:45
Aan: Support@HamApps.groups.io
Onderwerp: [HamApps] callsigns window help
Please help…. I’ve done everything I can think of. I know your supposed to be able to double click a callsign in the Callsigns Window, and it should place the JTDX into transmit. My previous version when I opened the JTAlert program, it auto started JTDX and I could simply double click the “License Plate” in the Callsigns window and it would put JTDX into transmit mode. After Microsoft was so kind as to update my Windows, well you know the rest of that story. Now I have updated the JTAlert to v2.50.2 beta to interface with JTDX v2.2.156, and I still haven’t been able to get the double click to work. Please help this old geezer out.
WD4T


Gerrit
 

Tnx for your advice Joe.

73's de Gerrit

-----Oorspronkelijk bericht-----
Van: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] Namens Joe Subich, W4TV
Verzonden: maandag 5 juli 2021 14:39
Aan: Support@HamApps.groups.io
Onderwerp: Re: [HamApps] callsigns window help

On 2021-07-05 4:08 AM, Gerrit via groups.io wrote:
> Did you try to start JTAlert elevated (Administrator rights)?

*NEVER* run JT-Alert elevated. Instead, make sure none of
your other software is running elevated (and if the other
applications require elevation, *REPLACE THEM*).

Running any application "elevated" defeats much of Windows
security protections and is an open door for ransomware and
other malware.

73,

... Joe, W4TV


On 2021-07-05 4:08 AM, Gerrit via groups.io wrote:
Did you try to start JTAlert elevated (Administrator rights)?

Did the trick for me.



Gerrit – PA3DJY



Van: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] Namens jnorton2406@gmail.com
Verzonden: maandag 5 juli 2021 08:45
Aan: Support@HamApps.groups.io
Onderwerp: [HamApps] callsigns window help



Please help…. I’ve done everything I can think of. I know your supposed to be able to double click a callsign in the Callsigns Window, and it should place the JTDX into transmit. My previous version when I opened the JTAlert program, it auto started JTDX and I could simply double click the “License Plate” in the Callsigns window and it would put JTDX into transmit mode. After Microsoft was so kind as to update my Windows, well you know the rest of that story. Now I have updated the JTAlert to v2.50.2 beta to interface with JTDX v2.2.156, and I still haven’t been able to get the double click to work. Please help this old geezer out.



WD4T


HamApps Support (VK3AMA)
 

On 5/07/2021 4:44 pm, jnorton2406@... wrote:

Please help…. I’ve done everything I can think of. I know your supposed to be able to double click a callsign in the Callsigns Window, and it should place the JTDX into transmit. My previous version when I opened the JTAlert program, it auto started JTDX and I could simply double click the “License Plate” in the Callsigns window and it would put JTDX into transmit mode. After Microsoft was so kind as to update my Windows, well you know the rest of that story. Now I have updated the JTAlert to v2.50.2 beta to interface with JTDX v2.2.156, and I still haven’t been able to get the double click to work. Please help this old geezer out.

 

WD4T


WSJT-X and JTDX not responding to Callsign click events in JTAlert is due to not having setup the UDP Server settings correctly. Specifically, the "Accept UDP requests" checkbox is not ticked. This is under the WSJT-X/JTDX settings, it is not a JTAlert specific setting. See the JTAlert Help File, "WSJT-X UDP Setup" topic .

de Laurie VK3AMA


Jim Nortron
 

Thanks Laurie, you are a steely eyed genius. Thank you for all you do

Jim Norton WD4T