locked Callsign window actions not enabling WSJT "enable tx"


Jim Cary
 

When I double click on either a staton calling CQ or my call in the Callsign #1 window, the "Enable TX" button on WSJT-X does not activate.  I have the "callsign Options" wsjtx reply set to "double click"  But that doesn't seem to have any effect.  Tried "single click" but the same thing happens.

What am I doing wrong?

Jim
W2SM


HamApps Support (VK3AMA)
 

On 6/09/2021 6:49 am, Jim Cary wrote:
When I double click on either a staton calling CQ or my call in the Callsign #1 window, the "Enable TX" button on WSJT-X does not activate.  I have the "callsign Options" wsjtx reply set to "double click"  But that doesn't seem to have any effect.  Tried "single click" but the same thing happens.

What am I doing wrong?

Jim
W2SM

If the Callsign is being sent to WSJTX correctly when you click it within JTAlert, than JTAlert is working as designed.

JTAlert has no control over how WSJTX responds to Callsigns sent to it via the UDP API. WSJTX determines whether it enables TX based on its own settings, there is nothing in the API that will allow JTAlert to control that behavior.

My guess is that you don't have this setting enabled in WSJTX.
   

If the Callsigns is not being transferred to WSJTX from JTAlert than likely you don't have this setting enabled in WSJTX.
   

de Laurie VK3AMA


ON4AVJ@...
 

Hello,
I have the same problem, but I'm using JTDX. What are the setting there?
73
Jacques ON4AVJ


Jim Cary
 

Thanks Laurie.  Accept UDP requests was not clicked on.

Jim