Topics

Callsign Lookup

Barry
 

GM Laurie
Having a bit of an issue here in that JTAlert freezes everytime it tries to do a QRZ xml lookup.
running 2.15.10 es 2.16.1 both normal es alternate layouts
have dbl chkd pswd in settings and enabled debug recording
The lookup works fine from HRD logbook so my subscription is OK.
TVM

Barry
 

On Mon, Mar 23, 2020 at 06:16 AM, Barry wrote:
GM Laurie
Having a bit of an issue here in that JTAlert freezes everytime it tries to do a QRZ xml lookup.
running 2.15.10 es 2.16.1 both normal es alternate layouts
have dbl chkd pswd in settings and enabled debug recording
The lookup works fine from HRD logbook so my subscription is OK.
TVM
forgot to sign
Barry
va7gem

Barry
 

On Mon, Mar 23, 2020 at 06:18 AM, Barry wrote:
On Mon, Mar 23, 2020 at 06:16 AM, Barry wrote:
GM Laurie
Having a bit of an issue here in that JTAlert freezes everytime it tries to do a QRZ xml lookup.
running 2.15.10 es 2.16.1 both normal es alternate layouts
have dbl chkd pswd in settings and enabled debug recording
The lookup works fine from HRD logbook so my subscription is OK.
TVM
forgot to sign
Barry
va7gem
Also happens with HAMQTH xml

Barry
 

On Mon, Mar 23, 2020 at 07:02 AM, Barry wrote:
On Mon, Mar 23, 2020 at 06:18 AM, Barry wrote:
On Mon, Mar 23, 2020 at 06:16 AM, Barry wrote:
GM Laurie
Having a bit of an issue here in that JTAlert freezes everytime it tries to do a QRZ xml lookup.
running 2.15.10 es 2.16.1 both normal es alternate layouts
have dbl chkd pswd in settings and enabled debug recording
The lookup works fine from HRD logbook so my subscription is OK.
TVM
forgot to sign
Barry
va7gem
Also happens with HAMQTH xml
Also freezes with xml lookup turned off. When a callsign moves from WSJTX to JTA it looks fine 
till the next cycle when the lookup should occur then it freezes.
All else seems fine.
Stay safe
Barry

HamApps Support (VK3AMA)
 

On 24/03/2020 12:18 am, Barry via Groups.Io wrote:
On Mon, Mar 23, 2020 at 06:16 AM, Barry wrote:
GM Laurie
Having a bit of an issue here in that JTAlert freezes everytime it tries to do a QRZ xml lookup.
running 2.15.10 es 2.16.1 both normal es alternate layouts
have dbl chkd pswd in settings and enabled debug recording
The lookup works fine from HRD logbook so my subscription is OK.
TVM
forgot to sign
Barry
va7gem

Barry,

JTAlert should not freeze when doing an XML lookup even when the Internet is down. The lookup is executed in a dedicated thread handled by the JTAlertV2.Manager process which runs independently from JTAlert so if the Manger or the lookup hangs or is stalled JTAlert will still be responsive.

More likely is your PC Protection software is interfering. Also if your running Win10, try a PC restart.

de Laurie VK3AMA

Barry
 



This might help identify prob
tnx
Barry

Barry
 

Laurie
I have re-installed WSJTX es JTA a few times
as well as rebooted a few times.
Will do again
Barry

Barry
 

I may have led you astray. here is snip agn

Barry
 

Laurie
Will try a system restore to couple days ago.
cheers
Barry

Barry
 

On Mon, Mar 23, 2020 at 12:27 PM, HamApps Support (VK3AMA) wrote:
On 24/03/2020 12:18 am, Barry via Groups.Io wrote:
On Mon, Mar 23, 2020 at 06:16 AM, Barry wrote:
GM Laurie
Having a bit of an issue here in that JTAlert freezes everytime it tries to do a QRZ xml lookup.
running 2.15.10 es 2.16.1 both normal es alternate layouts
have dbl chkd pswd in settings and enabled debug recording
The lookup works fine from HRD logbook so my subscription is OK.
TVM
forgot to sign
Barry
va7gem

Barry,

JTAlert should not freeze when doing an XML lookup even when the Internet is down. The lookup is executed in a dedicated thread handled by the JTAlertV2.Manager process which runs independently from JTAlert so if the Manger or the lookup hangs or is stalled JTAlert will still be responsive.

More likely is your PC Protection software is interfering. Also if your running Win10, try a PC restart.

de Laurie VK3AMA

Laurie
I have done system restore to a few days ago when all was well 
I have run CCleaner
I have run Malwarebytes
I have reinstalled
HRD5.20
WSJTX 2.1.2 enable debug is on
JTA 2.16.1
My PC is I5@2.5GHz, 12GB RAM, 1TB HD running latest WIN10

HRD es all components test AOK
WSJTX appears to all work
JTA will load and run normally until first callsign click then it
greys out with (NOT RESPONDING) in the top line.

I would appreciate any and all attempts to assist me.
stuck for ideas
Barry

Barry
 

On Tue, Mar 24, 2020 at 07:09 AM, Barry wrote:
On Mon, Mar 23, 2020 at 12:27 PM, HamApps Support (VK3AMA) wrote:
On 24/03/2020 12:18 am, Barry via Groups.Io wrote:
On Mon, Mar 23, 2020 at 06:16 AM, Barry wrote:
GM Laurie
Having a bit of an issue here in that JTAlert freezes everytime it tries to do a QRZ xml lookup.
running 2.15.10 es 2.16.1 both normal es alternate layouts
have dbl chkd pswd in settings and enabled debug recording
The lookup works fine from HRD logbook so my subscription is OK.
TVM
forgot to sign
Barry
va7gem

Barry,

JTAlert should not freeze when doing an XML lookup even when the Internet is down. The lookup is executed in a dedicated thread handled by the JTAlertV2.Manager process which runs independently from JTAlert so if the Manger or the lookup hangs or is stalled JTAlert will still be responsive.

More likely is your PC Protection software is interfering. Also if your running Win10, try a PC restart.

de Laurie VK3AMA

Laurie
I have done system restore to a few days ago when all was well 
I have run CCleaner
I have run Malwarebytes
I have reinstalled
HRD5.20
WSJTX 2.1.2 enable debug is on
JTA 2.16.1
My PC is I5@2.5GHz, 12GB RAM, 1TB HD running latest WIN10

HRD es all components test AOK
WSJTX appears to all work
JTA will load and run normally until first callsign click then it
greys out with (NOT RESPONDING) in the top line.

I would appreciate any and all attempts to assist me.
stuck for ideas
Barry
Should have mentioned ran Defender Virus Scan and
confirmed WSJTX es JTA folders are opened in Firewall.
Barry

Barry
 

On Tue, Mar 24, 2020 at 07:11 AM, Barry wrote:
On Tue, Mar 24, 2020 at 07:09 AM, Barry wrote:
On Mon, Mar 23, 2020 at 12:27 PM, HamApps Support (VK3AMA) wrote:
On 24/03/2020 12:18 am, Barry via Groups.Io wrote:
On Mon, Mar 23, 2020 at 06:16 AM, Barry wrote:
GM Laurie
Having a bit of an issue here in that JTAlert freezes everytime it tries to do a QRZ xml lookup.
running 2.15.10 es 2.16.1 both normal es alternate layouts
have dbl chkd pswd in settings and enabled debug recording
The lookup works fine from HRD logbook so my subscription is OK.
TVM
forgot to sign
Barry
va7gem

Barry,

JTAlert should not freeze when doing an XML lookup even when the Internet is down. The lookup is executed in a dedicated thread handled by the JTAlertV2.Manager process which runs independently from JTAlert so if the Manger or the lookup hangs or is stalled JTAlert will still be responsive.

More likely is your PC Protection software is interfering. Also if your running Win10, try a PC restart.

de Laurie VK3AMA

Laurie
I have done system restore to a few days ago when all was well 
I have run CCleaner
I have run Malwarebytes
I have reinstalled
HRD5.20
WSJTX 2.1.2 enable debug is on
JTA 2.16.1
My PC is I5@2.5GHz, 12GB RAM, 1TB HD running latest WIN10

HRD es all components test AOK
WSJTX appears to all work
JTA will load and run normally until first callsign click then it
greys out with (NOT RESPONDING) in the top line.

I would appreciate any and all attempts to assist me.
stuck for ideas
Barry
Should have mentioned ran Defender Virus Scan and
confirmed WSJTX es JTA folders are opened in Firewall.
Barry
Good news
I switched WSJTX UDP port to 2239 es restarted
I then switched back to 2237 and restarted.
All came good
So Happy
Barry

Barry
 

And the bad news is JTA is agn not responding.
I have got a couple screenshots to help show the issue.
Hopefully someone has some advice.
Now I go to sleep es check in the morning
TUIA
Barry

Michael Black
 

What do your Reporting settings look like?
de MIke W9MDB

Inline image





On Tuesday, March 24, 2020, 10:15:44 PM CDT, Barry via Groups.Io <boat.anchor@...> wrote:


And the bad news is JTA is agn not responding.
I have got a couple screenshots to help show the issue.
Hopefully someone has some advice.
Now I go to sleep es check in the morning
TUIA
Barry

Barry
 

On Tue, Mar 24, 2020 at 08:19 PM, Michael Black wrote:
What do your Reporting settings look like?
de MIke W9MDB
 
Mike
Here is snip es good morning

Michael Black
 

That looks OK though you did say before you changed the port# from 2237 to 2239 and it worked for a while.

So...the next question...what antivirus program do you use?  We've had historical problems with WebRoot.

de Mike W9MDB




On Wednesday, March 25, 2020, 08:19:54 AM CDT, Barry via Groups.Io <boat.anchor@...> wrote:


On Tue, Mar 24, 2020 at 08:19 PM, Michael Black wrote:
What do your Reporting settings look like?
de MIke W9MDB
 
Mike
Here is snip es good morning

Barry
 

Mike
I am using win10 defender.
Do you want to try teamviewer to have look around?
Barry

Barry
 

So behaving itself for 2hrs now.
Nothing more fun than an intermittent issue.
Also JTA es WSJTX insist on being on top making it difficult to type a msg.
TVM
Barry

Barry
 

On Wed, Mar 25, 2020 at 08:27 AM, Barry wrote:
So behaving itself for 2hrs now.
Nothing more fun than an intermittent issue.
Also JTA es WSJTX insist on being on top making it difficult to type a msg.
TVM
Barry
No sooner feel confident es it is misbehavin agn.
Barry

Laurie, VK3AMA
 

On 26/03/2020 2:27 am, Barry via Groups.Io wrote:
Also JTA es WSJTX insist on being on top making it difficult to type a msg.
Turn off the "To Top" settings in JTAlert. Settings window, "Applications -> WSJT-X/JTDX" section.

de Laurie VK3AMA