Topics

locked Call Display Window Select


Alfred Reeves
 

Just finished installing JTDX and JTAlert on a new computer.  I have noticed that I cannot select a station from "Call Sign Display" window and have it go to the JTDX window and set it for transmit.  Neither single or double click works.  What is the setting that needs to be set?  It worked OK on the old computer.

TNX
Al
W1JHU


HamApps Support (VK3AMA)
 

On 9/09/2020 3:31 am, Alfred Reeves wrote:
Just finished installing JTDX and JTAlert on a new computer.  I have noticed that I cannot select a station from "Call Sign Display" window and have it go to the JTDX window and set it for transmit.  Neither single or double click works.  What is the setting that needs to be set?  It worked OK on the old computer.

TNX
Al
W1JHU

There is nothing to configure in JTAlert. It provides a zero configuration experience, the setup is automatic.

Your problem is with your JTDX settings. By default, JTDX will only respond to commands from JTAlert for CQ decodes. Look under the JTDX  "Misc -> Accept UDP Reply messages" menu. Also check that the "Primary UDP Server" settings are correct and that "Accept UDP requests" are enabled.


de Laurie VK3AMA


Alfred Reeves
 

Laurie..TNX for your response.  That was the problem.  All the 3 boxes were unchecked.  Checked them and all is well.. Sorry to have bothered you with a JTDX problem.

Best 73 and TNX for a great software package.

73
Al
W1JHU

On 9/8/2020 5:14 PM, HamApps Support (VK3AMA) wrote:
On 9/09/2020 3:31 am, Alfred Reeves wrote:
Just finished installing JTDX and JTAlert on a new computer.  I have noticed that I cannot select a station from "Call Sign Display" window and have it go to the JTDX window and set it for transmit.  Neither single or double click works.  What is the setting that needs to be set?  It worked OK on the old computer.

TNX
Al
W1JHU

There is nothing to configure in JTAlert. It provides a zero configuration experience, the setup is automatic.

Your problem is with your JTDX settings. By default, JTDX will only respond to commands from JTAlert for CQ decodes. Look under the JTDX  "Misc -> Accept UDP Reply messages" menu. Also check that the "Primary UDP Server" settings are correct and that "Accept UDP requests" are enabled.


de Laurie VK3AMA