locked Automated Upload to LoTW not working


Gregg Marco W6IZT
 

Posting to both JTAlert and DXLab reflectors

 

Running versions

 

JTDX 2.2.156

DXKeeper  16.3.2

JTAlert 2.50.6

 

 

In JTAlert both:

Enable DXLab DXKeeper Logging is selected

Instruct DXKeeper to upload each new QSO to LoTW is selected

 

QSO is is logged in DXKeeper but not being uploaded to LoTW

 

Selecting upload to LoTW in DXKeeper results in the QSO being uploaded

 

I recently upgrades both JTDX and JTAlert. Perhaps I missed configuring a setting.

 

Any help is greatly appreciated

 

Thanks

Gregg W6IZT


Dave Garber
 

Sounds like a dxkeeper issue.  Wait for them to answer.   Check user name a password on dxk and tqsl to confirm correct


On Mon., Oct. 4, 2021, 8:17 a.m. Gregg Marco W6IZT, <gregg.w6izt@...> wrote:

Posting to both JTAlert and DXLab reflectors

 

Running versions

 

JTDX 2.2.156

DXKeeper  16.3.2

JTAlert 2.50.6

 

 

In JTAlert both:

Enable DXLab DXKeeper Logging is selected

Instruct DXKeeper to upload each new QSO to LoTW is selected

 

QSO is is logged in DXKeeper but not being uploaded to LoTW

 

Selecting upload to LoTW in DXKeeper results in the QSO being uploaded

 

I recently upgrades both JTDX and JTAlert. Perhaps I missed configuring a setting.

 

Any help is greatly appreciated

 

Thanks

Gregg W6IZT


Dave AA6YQ
 

+ AA6YQ comments below

Sounds like a dxkeeper issue.

+ The user recently upgraded JTDX and JTAlert, and DXKeeper successfully uploads to LoTW when directed to do so -- but you conclude that this is a DXKeeper issue? Please explain your reasoning.

Check user name a password on dxk and tqsl to confirm correct

+ The user reports that DXKeeper successfully submits QSOs to LoTW, so how can this possibly be relevant?

73,

Dave, AA6YQ

On Mon., Oct. 4, 2021, 8:17 a.m. Gregg Marco W6IZT, <gregg.w6izt@gmail.com> wrote:


Posting to both JTAlert and DXLab reflectors



Running versions



JTDX 2.2.156

DXKeeper 16.3.2

JTAlert 2.50.6





In JTAlert both:

Enable DXLab DXKeeper Logging is selected

Instruct DXKeeper to upload each new QSO to LoTW is selected



QSO is is logged in DXKeeper but not being uploaded to LoTW



Selecting upload to LoTW in DXKeeper results in the QSO being uploaded



I recently upgrades both JTDX and JTAlert. Perhaps I missed configuring a setting.



Any help is greatly appreciated



Thanks

Gregg W6IZT



<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>


HamApps Support (VK3AMA)
 

On 4/10/2021 11:16 pm, Gregg Marco W6IZT wrote:

In JTAlert both:

Enable DXLab DXKeeper Logging is selected

Instruct DXKeeper to upload each new QSO to LoTW is selected

 

QSO is is logged in DXKeeper but not being uploaded to LoTW

 

Selecting upload to LoTW in DXKeeper results in the QSO being uploaded

 

I recently upgrades both JTDX and JTAlert. Perhaps I missed configuring a setting.

 

Any help is greatly appreciated

 

Thanks

Gregg W6IZT


Gregg,

If your have the "Instruct DXKeeper to upload each new QSO to LoTW" checkbox set, that is all that is needed for JTAlert to format the DXKeeper logging instruction with the necessary instruction to upload.

This is the first report of this behavior. The code in JTAlert has not changed for many years.

We will need to see what is being received by DXKeeper from JTAlert. That can be achieved by enabling debugging in DXKeeper, logging a QSO from JTAlert and search the DXKeeper Errorlog.txt file for that QSO logging instruction. A logging instruction should be similar to this...
2021-10-04 20:40:47.036 >    Request = <command:7>lotwlog<parameters:416><CALL:6>VK3AMA<QSO_DATE:8>20211004<QSO_DATE_OFF:8>

Note the "lotwlog" command value, this is the instruction to DXKeeper to upload to Lotw. If that instruction is present, but the logged QSO is not uploaded than you will need to work with Dave AA6YQ to determine why it failed to upload. The reason will likely be recorded in the DXKeeper Errorlog.txt file and Dave will need to see that file.

Note, if you have eqsl uploading also enabled, the command value will be "eqsllotwlog"

Let me know what you discover.

de Laurie VK3AMA