locked #Announcement : Users with JTAlert 2.50.3 problems try downgrading to 2.50.2 #Announcement


HamApps Support (VK3AMA)
 

Users who are having problems with JTAlert 2.50.3 please try downgrading to 2.50.2.

I don't know the cause of the problems that some 2.50.3 users are experiencing. None of the Test Team are experiencing problems. I have personally done numerous installs with both x86 & x64 versions on 3 PCs here trying to reproduce the failures that have been reported. Nothing I have tried has resulted in a failure.

If you experienced 2.50.3 problems please check your Windows Event Viewer to see if it has any problems recorded for JTAlert.

At this time, I am blind to what is happening, so your best course of action is to rollback to JTAlert 2.50.2

de Laurie VK3AMA