Topics

locked sticky #Announcement : Testing if .NET 5 Desktop Runtime is installed on your PC. #Announcement


HamApps Support (VK3AMA)
 

The upcoming JTAlert 2.50.0 release requires the .NET 5 Desktop Runtime to be installed. See this previous message.

If you would like to test if your PC has the necessary runtime installed follow these steps...
  • If a suitable runtime is installed a window similar to this will be displayed.



  • If a suitable runtime is not installed a window similar to this will be displayed.



  • If after installing the runtime, executing FrameworkCheck.exe still produces the above error window, than you will not be able to use the new JTAlert 2.50.0 when released and will have to continue using the old 2.16.17 version.


de Laurie VK3AMA