Topics

locked #Announcement : JT65-HF & JT65-HB9HQX support is being dropped with the next release of JTAlert (2.14.0) #Announcement

HamApps Support (VK3AMA)
 

JTAlert users of the long-abandoned JT65-HF and JT65-HB9HQX programs, please take note that with the next release of JTAlert (2.14.0) there will be no support for these two legacy JT65 only applications.

de Laurie VK3AMA