locked Alert


Knud-Erik Kaadner
 

I am getting a few  "false" alerts - alerts for a DXCC that has been confirmed. I can manually add them to the "not wanted list",
but when I run a rebuild they are back on the "wanted list"

Hopefully I can get some advice on what to try.

I have JTAlert v. 2.50.2 and HRD v. 6.7

Erik


Jim N6VH
 


On 6/28/2021 8:42 AM, Knud-Erik Kaadner wrote:
I am getting a few  "false" alerts - alerts for a DXCC that has been confirmed. I can manually add them to the "not wanted list",
but when I run a rebuild they are back on the "wanted list"

Hopefully I can get some advice on what to try.

I have JTAlert v. 2.50.2 and HRD v. 6.7

Erik
_._,_._,_


Erik,

Here are some suggestions. They might seem obvious,, but they are worth checking.

Is it possible that you have DXCC set for Individual Band (Or Digital Mode, etc), and the alert is for the Station that is on a different band or mode? - see attached.

Is the confirmation for the DXCC different than what you have checked in the Rebuild Alert Database? In my example (see attached), I have DXCC checked for Card and LOTW. If you have only one of those checked, but the confirmation is different, then there won't be a match. For example, if you only have LOTW checked, but the confirmation is a card (or vice-versa), then there is no match.

Just a couple of things to check.

Does HRD have the QSO in question marked as confirmed?

Also, you might want to check if HRD has the country listed correctly. An incorrect listing happens sometimes, and not just with HRD.

73,

Jim N6VH



Knud-Erik Kaadner
 

Jim

Thanks for your answer.
I've checked my settings, and they are like yours, and the QSO is confirmed in HRD, so the problem is obviously not quite simple.


73
Erik OZ6KK


HamApps Support (VK3AMA)
 

On 29/06/2021 1:42 am, Knud-Erik Kaadner wrote:
I am getting a few  "false" alerts - alerts for a DXCC that has been confirmed. I can manually add them to the "not wanted list",
but when I run a rebuild they are back on the "wanted list"

Hopefully I can get some advice on what to try.

I have JTAlert v. 2.50.2 and HRD v. 6.7

Erik

If a Country you believe is no longer needed but is not getting cleared from the Wanted list after a rebuild it will be because that a qso with that Country was not found in your log that had the required QSL confirmations and the Band/Mode tracking you have set.

What is the Country in question?
How many QSOs are in your log for this Country? Is it only one or many?

How do you have the Tracking set for the DXCC Alert, is it by Band and Mode or something else?

Does this only happen on a single Band or Mode or does the Country refuse to be marked as no longer needed for all Bands or Modes?

The only way to definitively determine the cause is to provide a concrete example of the Country and have your Log file examined along side your JTAlert Settings.

If you cannot determine what is incorrect in your log then do the following...
  • Use the "Help" -> "Contact Support" menu, on the main JTAlert window, to send me your JTAlert files for analysis. Include a note of the Country in question.

  • Send me an adif export of your HRD log file. Don't send via the group, send it to vk3ama.ham.apps [at] gmail.com

de Laurie VK3AMA


Knud-Erik Kaadner
 

Sorry, my mistake.  Although I have checked and doublechecked the settings, I did not notice, that it was set to "Any Digital Mode" instead of "Any Mode"
So now - problem solved.

I guess your brain sometimes play games on you.

73 Erik
OZ6KK