Topics

locked Adfi>file


Rick Wyrwas
 

My Adfi. file will not upload to Tqsl.... have tried different files but still will not upload  at times will lock up Tqsl...  My FT8 QSO's are not being loaded to LOTW

Thanks for you r help

Rick
WA9JBQ


Michael Black
 

At least for the snapshot you provided it says "Already Uploaded".

Mike W9MDB



On Sunday, December 13, 2020, 08:00:23 AM CST, Rick Wyrwas <rwyrwas48@...> wrote:


My Adfi. file will not upload to Tqsl.... have tried different files but still will not upload  at times will lock up Tqsl...  My FT8 QSO's are not being loaded to LOTW

Thanks for you r help

Rick
WA9JBQ


Jim N6VH
 


On 12/13/2020 6:00 AM, Rick Wyrwas wrote:
My Adfi. file will not upload to Tqsl.... have tried different files but still will not upload  at times will lock up Tqsl...  My FT8 QSO's are not being loaded to LOTW

Thanks for you r help

Rick
WA9JBQ
_._,_._,_


Rick,

It looks like Tqsl is pointed to a different log than the one shown in JTAlert. JTAlert shows logJTAlert.adi, while Tqsl is looking for log.adi.

73,

Jim N6VH


Rick Wyrwas
 

No I have adjusted for the match   … no matter what file I select  I will not up to TQSL

WA9JBQ

 

Sent from Mail for Windows 10

 

From: Jim N6VH
Sent: Sunday, December 13, 2020 8:15 AM
To: Support@hamapps.groups.io
Subject: Re: [HamApps] Adfi>file

 

 

On 12/13/2020 6:00 AM, Rick Wyrwas wrote:

My Adfi. file will not upload to Tqsl.... have tried different files but still will not upload  at times will lock up Tqsl...  My FT8 QSO's are not being loaded to LOTW

Thanks for you r help

Rick
WA9JBQ

 


neil_zampella
 

This sounds more like a TQSL issue, not a JT-Alert issue.   They have a support group at groups.arrl.org.

Neil, KN3ILZ