ACLog manual config problem


Amir K9CHP
 

Hi Laurie, 
I'm trying to connect JT-ALERTS to my new database in ACLog Field-day. Somehow, I can hit select in the manual config, select my file, but JT-ALERTS never picks it up. Any pointers?
Thanks. 
--

73 de Amir K9CHP

ARRL, Emergency Coordinator (EC)
Radio Amateurs of Greater Syracuse  www.ragsclub.org
Wilderness SAR (ret.) www.wsar.org
Eagle Valley Search Dogs (ret.) www.evdogs.org


On Wed, Jun 23, 2021, 11:25 Anthony W. DePrato <wa4jqs@...> wrote:


I am sure this has been gone over many times but i could use some help please

I DL the newest version of WSJT-X

I DL and installed the needed .NET

I DL and installed the newest version of jtalert

Now i am getting the following message that jtalert can not talk to wsjt-x i looked in the settings and and checked the UDP on Muiltcast and restarted everything still nothing
I am running wins 7 pro with 8 gig of ram. i looked in the help file and found the following

1.

UDP Server must be a valid multicast IP address. 224.0.0.1 is recommended. Addresses in the 224.0.0.1 to 224.0.0.255 range or 239.0.0.1 to 239.255.255.255 range are supported.

2.

Accept UDP requests must be enabled.

3.

A loopback interface needs to be selected in the "Outgoing interfaces" selector.

4.

JTAlert needs the "Settings -> WSJT-X UDP Multicast on Loopback" menu ticked. This is checked but can not find the box to set up the ip address ect.
thanks for any help
73 Tony WA4JQS ..

 

Wsjtx_Udp_Setup

 

JTAlert_Udp_Setup























Dave Garber
 

do you have aclog fd program running???

Dave Garber
VE3WEJ / VE3IE


On Wed, Jun 23, 2021 at 7:18 PM Amir K9CHP <sarlabs@...> wrote:
Hi Laurie, 
I'm trying to connect JT-ALERTS to my new database in ACLog Field-day. Somehow, I can hit select in the manual config, select my file, but JT-ALERTS never picks it up. Any pointers?
Thanks. 
--

73 de Amir K9CHP

ARRL, Emergency Coordinator (EC)
Radio Amateurs of Greater Syracuse  www.ragsclub.org
Wilderness SAR (ret.) www.wsar.org
Eagle Valley Search Dogs (ret.) www.evdogs.org

On Wed, Jun 23, 2021, 11:25 Anthony W. DePrato <wa4jqs@...> wrote:


I am sure this has been gone over many times but i could use some help please

I DL the newest version of WSJT-X

I DL and installed the needed .NET

I DL and installed the newest version of jtalert

Now i am getting the following message that jtalert can not talk to wsjt-x i looked in the settings and and checked the UDP on Muiltcast and restarted everything still nothing
I am running wins 7 pro with 8 gig of ram. i looked in the help file and found the following

1.

UDP Server must be a valid multicast IP address. 224.0.0.1 is recommended. Addresses in the 224.0.0.1 to 224.0.0.255 range or 239.0.0.1 to 239.255.255.255 range are supported.

2.

Accept UDP requests must be enabled.

3.

A loopback interface needs to be selected in the "Outgoing interfaces" selector.

4.

JTAlert needs the "Settings -> WSJT-X UDP Multicast on Loopback" menu ticked. This is checked but can not find the box to set up the ip address ect.
thanks for any help
73 Tony WA4JQS ..

 

Wsjtx_Udp_Setup

 

JTAlert_Udp_Setup






















Emacs!


Amir K9CHP
 

Yes, of course,
all three programs and the clock/GPS too. 
--

73 de Amir K9CHP

ARRL, Emergency Coordinator (EC)
Radio Amateurs of Greater Syracuse  www.ragsclub.org
Wilderness SAR (ret.) www.wsar.org
Eagle Valley Search Dogs (ret.) www.evdogs.org

On Wed, Jun 23, 2021, 20:19 Dave Garber <ve3wej@...> wrote:
do you have aclog fd program running???

Dave Garber
VE3WEJ / VE3IE


On Wed, Jun 23, 2021 at 7:18 PM Amir K9CHP <sarlabs@...> wrote:
Hi Laurie, 
I'm trying to connect JT-ALERTS to my new database in ACLog Field-day. Somehow, I can hit select in the manual config, select my file, but JT-ALERTS never picks it up. Any pointers?
Thanks. 
--

73 de Amir K9CHP

ARRL, Emergency Coordinator (EC)
Radio Amateurs of Greater Syracuse  www.ragsclub.org
Wilderness SAR (ret.) www.wsar.org
Eagle Valley Search Dogs (ret.) www.evdogs.org

On Wed, Jun 23, 2021, 11:25 Anthony W. DePrato <wa4jqs@...> wrote:


I am sure this has been gone over many times but i could use some help please

I DL the newest version of WSJT-X

I DL and installed the needed .NET

I DL and installed the newest version of jtalert

Now i am getting the following message that jtalert can not talk to wsjt-x i looked in the settings and and checked the UDP on Muiltcast and restarted everything still nothing
I am running wins 7 pro with 8 gig of ram. i looked in the help file and found the following

1.

UDP Server must be a valid multicast IP address. 224.0.0.1 is recommended. Addresses in the 224.0.0.1 to 224.0.0.255 range or 239.0.0.1 to 239.255.255.255 range are supported.

2.

Accept UDP requests must be enabled.

3.

A loopback interface needs to be selected in the "Outgoing interfaces" selector.

4.

JTAlert needs the "Settings -> WSJT-X UDP Multicast on Loopback" menu ticked. This is checked but can not find the box to set up the ip address ect.
thanks for any help
73 Tony WA4JQS ..

 

Wsjtx_Udp_Setup

 

JTAlert_Udp_Setup






















Emacs!