locked a new JTAlert installation does not start


DL7PJ Peter
 



 

Primary UDP Server is for GridTracker Logging 

 

73 de Peter 


Michael Black
 

You need to set up multicast and turn off the 2nd UDP server.

It's in JTAlert's Help -- search for multicast.

Mike W9MDB




On Sunday, May 30, 2021, 10:56:55 AM CDT, DL7PJ Peter <info@...> wrote:




 

Primary UDP Server is for GridTracker Logging 

 

73 de Peter 


DL7PJ Peter
 
Edited

My First UDP Server works with Grid Tracker 

I switched on the second server for JTAlert in the hope that it would work. In addition, port forwarding from the grid tracker to JTAlert does not work, JTAlert does not start.

 


Michael Black
 

JTAlert will used WSJT-X's port on 2237.

Then set up JTAlert to forward to GridTracker on a different port...for example 2334 (the default) and set GridTracker to Receive UPD Messages on port 2334.

Inline image


Mike W9MDB






On Sunday, May 30, 2021, 12:27:53 PM CDT, DL7PJ Peter <info@...> wrote:


[Edited Message Follows]

My First UDP Server works with Grid Tracker 

I switched on the second server for JTAlert in the hope that it would work. In addition, port forwarding from the grid tracker to JTAlert does not work, JTAlert does not start.

 


Laurie, VK3AMA
 



On 31/05/2021 3:27 am, DL7PJ Peter wrote:

My First UDP Server works with Grid Tracker 

I switched on the second server for JTAlert in the hope that it would work. In addition, port forwarding from the grid tracker to JTAlert does not work, JTAlert does not start.

 


That will not work. JTAlert only works with the Primary UDP Serer settings. JTAlert will never use the secondary Server settings of JTDX.

The easiest solution is to set JTDX and GridTracker to use a Multicast UDP. That will allow JTAlert and GridTracker to run concurrently.

There is no need to use unicast UDP as you currently are.

de Laurie VK3AMA


DL7PJ Peter
 
Edited

I switched off grid tracker and only tried to start JTAlert, unfortunately the same error message.

I've used JTAlert successfully in the past. What do I have to enter instead of 127.0.0.1? What is a multicast?

 


Laurie, VK3AMA
 



On 31/05/2021 7:43 am, DL7PJ Peter wrote:

I switched off grid tracker and only tried to start JTAlert, unfortunately the same error message.

I've used JTAlert successfully in the past. What do I have to enter instead of 127.0.0.1? What is a multicast?

 

_._,_._,_

Multicast is covered in the JTAlert help file, "WSJT-X UDP Setup" topic.

What is the error message? I don't see any error in your posted image.

de Laurie VK3AMA


DL7PJ Peter
 

I've read a lot now and reconfigured.
The main problem was that I didn't start the program as admin.
I found out about multicast. Now everything works 100%.
Thank you for the help and advice with multicast.

 

73 de DL7PJ Peter 

 

that was the old mistake screenshot :

 

 

my current configuration :

 

 

 

 


HamApps Support (VK3AMA)
 

On 1/06/2021 3:00 am, DL7PJ Peter wrote:
The main problem was that I didn't start the program as admin.
I found out about multicast. Now everything works 100%.
Thank you for the help and advice with multicast.

 

73 de DL7PJ Peter 


NO! There is no need to run JTAlert with elevated privileges!  If you have to do that it will be because you have other programs that JTAlert is interacting with set to run elevated. There should never be any normal need to do this. Running multiple applications elevated severely compromises the security of your PC. I do not recommend that. If your turn off the "Run as administrator" settings of your other applications, there will not be a need to run JTAlert elevated.

de Laurie VK3AMA