locked JTAlert - Worked B4 Working But Not Quite 100% #FT8


Jim Cooper
 

On 16 Nov 2021 at 16:11, A. Mark Gillespie (VK3BU) wrote:

1. I've only just returned to the
hobby and I am still in the process of
setting things up so the only
logging that I'm doing is in WSJT-X
and then up loading that .ADI file
to QRZ.COM.
Mark ... you're doing that the HARD WAY!!

I also use the QRZ logbook and LotW ... but
I use JTalert to upload my QSOs as they are
made DIRECTLY to QRZ.com (you do need to
have the QRZ XML subscription). It is super
simple and super easy.

Then at the end of the day, three mouse clicks
in QRZ logbook and all my new entries are sent
up to LotW magically !!

Jim w2jc


A. Mark Gillespie (VK3BU)
 

Hi Laurie,
1. I've only just returned to the hobby and I am still in the process of setting things up so the only logging that I'm doing is in WSJT-X and then up loading that .ADI file to QRZ.COM.
I followed the procedure in JTAlert for the initial once only import of the WSJT-X .ADI file into JTAlert. JTAlert seems to know about all my worked B4 contacts as I make them, they just aren't identified ONLY in the "Show QSO's History Popup". All my worked B4 stations have a grey background in WSJT-X and a grey box in JTAlert as I make them. The worked B4 identification is working perfectly to identify all stations as worked before, it's just the details of the previous conversations aren't included in the "Show QSO's History Popup".
2.With the setup described above, do I need to set up an additional log file somewhere?
3. I turned off Malwarebytes and Norton and it made no difference.
4. I can confirm that there are two 3D2USU entries in the WSJT-X .ADI log. The logging of new contacts into JTAlet seems to be working fine since the do get a grey background. This problem is happening with all my worked B4 contacts.
Thanks for your comments.
Cheers, Mark VK3BU



JTAlert Support (VK3AMA)
 

On 15/11/2021 7:54 am, A. Mark Gillespie (VK3BU) wrote:
Sorry, clicked on the wrong 3D2 station.

Here's what happens with 3D2USU.
_._,_._,_



There can be a number of reasons why the QSO History is not displaying results.
  • Not having a logger enabled in JTAlert.
  • JTAlert is looking at the wrong or empty log file.
  • Protection software interference preventing JTAlert from reading the log file.
  • In your example there are no FT8 QSOs with 3D2USU in your log.

What logger do you have enabled in JTAlert

Assuming you are using a log with JTAlert, are there any 3D2USU QSOs in that log recorded? If there are, for what mode?

de Laurie VK3AMA


A. Mark Gillespie (VK3BU)
 

Sorry, clicked on the wrong 3D2 station.

Here's what happens with 3D2USU.


Joe Subich, W4TV
 

Worked B4 Operating Incorrectly In JTAlert
This is correct. Although you have worked 3D2USU, you apparently
have not worked 3D2TS.

73,

... Joe, W4TV


On 2021-11-14 2:25 AM, A. Mark Gillespie (VK3BU) wrote:
Hi All,
I've recently rediscovered the hobby and have just set up WSJT-X and JTAlert over the last couple of days. I'm currently only using QRZ.com for a log.
Everything seems to be working as it should, except for one aspect of JTAlert's worked B4 functionality.
I have worked 3D2USU once on two different bands. I'm getting grey a background on worked before stations in both WSJT-X and JTAlert, however when I right click on the worked B4 station in JTAlert and click on "Show QSO's History Popup", the popup states that it's not a worked B4 station.
It's all very odd since JTAlert does know that stations are worked before, but the "Show QSO's History Popup" alone doesn't seem to know about the worked B4 station.
Any ideas on how I can rectify the situation?
Thank you.
73 Mark
Worked B4 Operating Correctly In WSJT-X
Worked B4 Operating Correctly In JTAlert
Worked B4 Operating Incorrectly In JTAlert


A. Mark Gillespie (VK3BU)
 

Hi All,
I've recently rediscovered the hobby and have just set up WSJT-X and JTAlert over the last couple of days. I'm currently only using QRZ.com for a log.
Everything seems to be working as it should, except for one aspect of JTAlert's worked B4 functionality.
I have worked 3D2USU once on two different bands. I'm getting grey a background on worked before stations in both WSJT-X and JTAlert, however when I right click on the worked B4 station in JTAlert and click on "Show QSO's History Popup", the popup states that it's not a worked B4 station.
It's all very odd since JTAlert does know that stations are worked before, but the "Show QSO's History Popup" alone doesn't seem to know about the worked B4 station.
Any ideas on how I can rectify the situation?
Thank you.
73 Mark

Worked B4 Operating Correctly In WSJT-X


Worked B4 Operating Correctly In JTAlert


Worked B4 Operating Incorrectly In JTAlert