locked Rebuild Alert Database


HamApps Support (VK3AMA)
 

On 22/09/2021 7:44 am, Don Kerouac K9NR wrote:

I had to replace my computer drive and re-install WSJT-X DXLab, JTAlert, etc.
Fortunately, I was able to access the failing drive and retrieve nearly all data, etc.

I placed the old log files in the now new (and empty) WSJT-X program.  I then
performed a "Rebuild Alert Database"  in JTAlert. 
However, I am getting alerts for DXCC
entities that I do not need.  Also, all the "Wanted DXCC, Wanted CQ Zones, etc.
in JTAlert are still in the fresh install empty mode.

Any wisdom or advice would be greatly appreciated.

73, Don K9NR
Did I do this wrong or is it necessary to manually updates all these alert filters?

The rebuild will scan your enabled log file and update the internal needed database based on what it found in the log.
Sounds to me like you haven't setup the correct log in JTAlert or the log is empty. You mention DXLab, does that mean you are using DXKeeper as the enabled logger in JTAlert? If so, you need to ensure that the DXKeeper log contains your old QSOs.

de Laurie VK3AMA


Don Kerouac K9NR
 

I'm a little fuzzy about the function of the "Rebuild Alert Database" function.

I had to replace my computer drive and re-install WSJT-X DXLab, JTAlert, etc.
Fortunately, I was able to access the failing drive and retrieve nearly all data, etc.

I placed the old log files in the now new (and empty) WSJT-X program.  I then
performed a "Rebuild Alert Database"  in JTAlert. 
However, I am getting alerts for DXCC
entities that I do not need.  Also, all the "Wanted DXCC, Wanted CQ Zones, etc.
in JTAlert are still in the fresh install empty mode.

Any wisdom or advice would be greatly appreciated.

73, Don K9NR
Did I do this wrong or is it necessary to manually updates all these alert filters?