locked JT Alert and 5X3R


Paul N3PS
 

Today, I worked HV0A on F/H without any issues.  However, later in the day when attempting to work 5X3R on F/H, I was unable to get transmit to enable by clicking on the call sign in JT Alert nor in the band activity window on WSJTX . . . had to manually key in the call sign in WSJTX to eventually complete a QSO.  And yes, I had HOUND enabled.

I subsequently not only relaunched JT Alert / WSJTX, but also restarted my PC . . . still couldn't get things to work for 5X3R, yet no issues with any other call signs . . .

Anyone else have this issue with 5X3R?
--
Paul / N3PS


Jim Reisert AD1C
 

On Thu, Aug 19, 2021 at 6:25 PM n3ps wrote:

Today, I worked HV0A on F/H without any issues. However, later in the day when attempting to work 5X3R on F/H, I was unable to get transmit to enable by clicking on the call sign in JT Alert nor in the band activity window on WSJTX . . . had to manually key in the call sign in WSJTX to eventually complete a QSO. And yes, I had HOUND enabled.

I subsequently not only relaunched JT Alert / WSJTX, but also restarted my PC . . . still couldn't get things to work for 5X3R, yet no issues with any other call signs . . .

Anyone else have this issue with 5X3R?
Paul, this sounds like a WSJT-X issue. What version are you running?



--
Jim Reisert AD1C, <jjreisert@alum.mit.edu>, https://www.ad1c.us


Paul N3PS
 

Jim,

Running WSJTX v 2.4.0 . . .  Not sure where routed, found it to be bizarre as just an issue with one call sign and still existed after app and pc reboots . . 

--
Paul / N3PS