locked .net


Keith Lynn
 

I'm loading jt alert for the first time. It keeps asking for .net 5.0. I have downloaded it several times. It still says I need to download .net 5.0. I have no idea what's wrong with it

Keith
Kc3ndu


HamApps Support (VK3AMA)
 

On 30/07/2021 9:56 pm, Keith Lynn wrote:
I'm loading jt alert for the first time. It keeps asking for .net 5.0. I have downloaded it several times. It still says I need to download .net 5.0. I have no idea what's wrong with it

Keith
Kc3ndu

You need to install the "DESKTOP" version of the .NET runtime.
Also the architecture type needs to match that of the JTAlert installer, both need to be X64 for 64bit Windows or X86 for 32bit Windows.

see this pinned message. https://hamapps.groups.io/g/Support/message/35794

de Laurie VK3AMA