locked WSTJ-X and JTAlert have stopped communicating with HRD log


ZF1RC Roger
 

I am running WSJT-X v2.4.0 and JTAlert v2.50.4 and things were going just great until today.
It seems that a setting has been changed unintentionally but I can't find what is wrong/missing.
When WSJT-X completes the RR73 sequence the qso is not logged to HRD log and the box generated by WSJT-X does not show.

The file of data generated by "about" in JTAlert is attached.
It would be helpful if someone can tell me what my mistake is

73 ZF1RC  Roger


HamApps Support (VK3AMA)
 

On 23/07/2021 7:44 am, Pocket Change via groups.io wrote:
I am running WSJT-X v2.4.0 and JTAlert v2.50.4 and things were going just great until today.
It seems that a setting has been changed unintentionally but I can't find what is wrong/missing.
When WSJT-X completes the RR73 sequence the qso is not logged to HRD log and the box generated by WSJT-X does not show. The file of data generated by "about" in JTAlert is attached.
It would be helpful if someone can tell me what my mistake is

73 ZF1RC  Roger

Since you don't mention any loss of decoded callsigns in JTAlert I assume that part is working. In which case, JTAlert will only log a WSJT-X QSO to HRD when the WSJT-X "Log QSO"  window "OK" button is clicked and that is something only you can control. No "OK" click then no QSO logged. If WSJT-X is not automatically showing the "Log QSO" window you have the option of manually clicking the "Log QSO" button on the WSJT-X window at the end of your QSO. If you want the "Log QSO" window to automatically show then enable the "Prompt me to log QSO" setting, Reporting tab of the WSJT-X Settings window.

Nothing needs to be done within JTAlert, logging is automatic provided the QSO is first logged in WSJT-X.

de Laurie VK3AMA


ZF1RC Roger
 

Many thanks. I had accidentally unchecked  "prompt me to log qso"'
All is well again.
73 Roger ZF1RC


chas cartmel
 

That has been my issue for months now. I had reported it but has got lost in transit or workload.
No biggie for me as I don’t really use HRDlog.net for anything.
Other web connected apps work OK.

73 Charlie

G4EST

www.g4est.me.uk

Stay safe out there

 

 

 

From: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] On Behalf Of Pocket Change via groups.io
Sent: 22 July 2021 22:44
To: Support@HamApps.groups.io
Subject: [HamApps] WSTJ-X and JTAlert have stopped communicating with HRD log

 

I am running WSJT-X v2.4.0 and JTAlert v2.50.4 and things were going just great until today.
It seems that a setting has been changed unintentionally but I can't find what is wrong/missing.
When WSJT-X completes the RR73 sequence the qso is not logged to HRD log and the box generated by WSJT-X does not show.

The file of data generated by "about" in JTAlert is attached.
It would be helpful if someone can tell me what my mistake is

73 ZF1RC  Roger


This email has been scanned by BullGuard antivirus protection.
For more info visit www.bullguard.com