locked SSL installation


David Gould
 

I am not sure whether it is JTAlert or WSJT-X  (or both) that needs SSL.

I am just setting up a new W10 PC (64bit).  Will it automatically have the correct SSL stuff or do I have to install it myself?   If so, is the latest current version the one to use?   I seem to remember at one time we had to use an earlier version because of a problem with a later version.

Thanks,

Dave G3UEG


Michael Black
 

Hmmm...I set up a new PC a few months ago and I don't recall having to install the SSL libraries.

Mike W9MDB





On Tuesday, May 4, 2021, 08:26:10 AM CDT, David Gould <dave@...> wrote:


I am not sure whether it is JTAlert or WSJT-X  (or both) that needs SSL.

I am just setting up a new W10 PC (64bit).  Will it automatically have the correct SSL stuff or do I have to install it myself?   If so, is the latest current version the one to use?   I seem to remember at one time we had to use an earlier version because of a problem with a later version.

Thanks,

Dave G3UEG


Joe Subich, W4TV
 

WSJTX and the procedure for installing SSL is documented in the Users
Guide (Help) section 3.2.

Open SSL is only required for loading the LotW Users Data ...

73,

... Joe, W4TV

On 2021-05-04 9:25 AM, David Gould wrote:
I am not sure whether it is JTAlert or WSJT-X  (or both) that needs SSL.
I am just setting up a new W10 PC (64bit).  Will it automatically have the correct SSL stuff or do I have to install it myself?   If so, is the latest current version the one to use?   I seem to remember at one time we had to use an earlier version because of a problem with a later version.
Thanks,
Dave G3UEG


David Gould
 

Thanks that is the info I wanted.
73,
Dave G3UEG


WSJTX and the procedure for installing SSL is documented in the Users
Guide (Help) section 3.2.

Open SSL is only required for loading the LotW Users Data ...

73,

... Joe, W4TV
Hide quoted text