locked api-ms-win-crt-runtime-l1-1-0.dll missing ->> try reinstalling the program to fix


HamApps Support (VK3AMA)
 

On 15/04/2021 10:52 am, Jim wrote:
OK NOW WE ARE TALKING... it seems to be working now but had to download the Microsoft Visual C++ 2015 Redistributable as well as two lower .net packages. This was a new install and the first time everything has been working together and it is windows and the never install everything you need. Now the only problem is I am fighting to learn the organization of the set up now.... specifically I cant find out to scan the .mdb file in dxKeeper but its probably in the docs so I am off to find the info... thanks again Jim K3YBN

Good news!

Scanning the DXKeeper log, and all the other loggers, is still in the same old place. The main JTAlert window, "Settings -> Rebuild Alert Database" menu.

de Laurie VK3AMA


Jim
 

OK NOW WE ARE TALKING... it seems to be working now but had to download the Microsoft Visual C++ 2015 Redistributable as well as two lower .net packages. This was a new install and the first time everything has been working together and it is windows and the never install everything you need.

Now the only problem is I am fighting to learn the organization of the set up now.... specifically I cant find out to scan the .mdb file in dxKeeper but its probably in the docs so I am off to find the info...


thanks again

Jim K3YBN


Jim
 

awesome first piece of good news I have heard in the last two days Laurie.... thank you thank you thank you. I will download 
the Microsoft Visual C++ 2015 Redistributable  and install it.  What I have been worried about is that I need to have a medical procedure done next thursday and I want to let another ham use my system while I am laid up. He is not very knowledgeable about digital no DXlab so I wanted everything working correctly for him. He has not been on the air in about 25 years.

In any way thanks and please dont ever stop supporting windows 7 64 bit.... the later versions have too much government spy ware in it.

Jim 


HamApps Support (VK3AMA)
 

On 14/04/2021 11:15 am, Jim wrote:

[Edited Message Follows]

after installing JTAlert 2.50.0 on my windows 7 computer I get this message.  What did I do incorrectly and how do I fix it?
This is a new installation of JTAlert of course and the new .net seems to work or at least I didnt get any errors from it.
Yes I know reinstall it, but I have done that multiple times and it didnt install the file needed.  What do I do now?

Jim K3ybn
Per the subject line, this is a very common problem with Windows. A quick Google search results in hundreds of thousands hits. You appear to be missing the Microsoft Visual C++ 2015 Redistributable. Either it has been removed from your PC or its installation is faulty.

JTAlert doesn't have any C++ code so doesn't need this, but the .NET runtime installer likely does, but that is only a guess. Many applications need this, so it is worthwhile getting your system updated into a good state.

de Laurie VK3AMA


HamApps Support (VK3AMA)
 

On 14/04/2021 11:15 am, Jim wrote:
after installing JTAlert 2.50.0 on my windows 7 computer I get this message.  What did I do incorrectly and how do I fix it?   

Yes I know reinstall it, but I have done that multiple times and it didnt install the file needed.  What do I do now?

Jim K3ybn

Reinstall the NET 5 Desktop Runtime. That particular file is not bundled with the JTAlert installer, it is part of the Runtime.

If reinstalling the Runtime doesn't work, it could mean that your WIn7 PC wont work with the new version.

As it is now, WIn7 SP1 is not officially supported without a paid ESU being installed. That may or may not be your problem. Several Win7 SP1 users have reported success without having the ESU installed. I believe they were all Win7 Pro, are you perhaps running Win7 Home or never updated to SP1?

de Laurie VK3AMA


Jim
 
Edited

after installing JTAlert 2.50.0 on my windows 7 computer I get this message.  What did I do incorrectly and how do I fix it?   
This is a new installation of JTAlert of course and the new .net seems to work or at least I didnt get any errors from it. 
Yes I know reinstall it, but I have done that multiple times and it didnt install the file needed.  What do I do now?

Jim K3ybn