locked JTAlert Will Not Install


Ed Wilson
 

I have been unable to install the latest version of JTAlert under Windows 10 with the latest update. I have attached screen shots of the errors that I encounter


Ed, K0KC

k0kc@...
http://k0kc.us/


HamApps Support (VK3AMA)
 

On 14/04/2021 3:52 am, Ed Wilson via groups.io wrote:
I have been unable to install the latest version of JTAlert under Windows 10 with the latest update. I have attached screen shots of the errors that I encounter


Ed, K0KC

Have you installed the .NET 5 Desktop Runtime?

de Laurie VK3AMA


Ed Wilson
 

Laurie,

Yes, I have installed the .NET update as suggested on your website. I seem to recall that there is a way of checking to see that it was installed properly, but I must have deleted the post where that information was given. Would you kindly let me know how to verify that the .NET update was actually installed?

Thanks,

Ed, K0KC


HamApps Support (VK3AMA)
 

On 14/04/2021 5:08 am, Ed Wilson via groups.io wrote:
I seem to recall that there is a way of checking to see that it was installed properly, but I must have deleted the post where that information was given. Would you kindly let me know how to verify that the .NET update was actually installed?

See https://hamapps.groups.io/g/Support/message/33835

de Laurie VK3AMA


Ed Wilson
 

Thanks for the link, Laurie!

Well, I downloaded the software and ran it and got the message:

"This app cannot run on  your PC".

I am running 32-bit Windows 10 updated to the most recent version. Do you have any clue as to why I am having this problem?

Ed, K0KC


Dave Garber
 

did not see previous message, but maybe he gave you a link to a 64 bit version??


and I assume you are referring to the net 5.0.5 ?

Dave Garber
VE3WEJ / VE3IE


On Wed, Apr 14, 2021 at 6:31 AM Ed Wilson via groups.io <ed.wilson=ymail.com@groups.io> wrote:
Thanks for the link, Laurie!

Well, I downloaded the software and ran it and got the message:

"This app cannot run on  your PC".

I am running 32-bit Windows 10 updated to the most recent version. Do you have any clue as to why I am having this problem?

Ed, K0KC


Ed Wilson
 

Laurie,

You gave me this link for the Framework check:


Does this check only work for 64-bit Windows 10? As I mentioned in a previous post, it will not run on my PC.

Ed, K0KC