locked problem decoding with Flex 6400M


JoAnn Donaldson <joannplano2005@...>
 

I got WSJT-X to interface with my Flex 6400M. The Cat Test Button turns Green and the PTT Button turns Red and the Radio goes into Transmit. I have Incoming Audio set to RX1 and outgoing audio set to TX. I see signals on the WSJT-X waterfall but nothing gets decoded.


AB8WD-Willie
 

check time sync on pc to time is on internet


Craig
 

Make sure your DAX setting align in your slice and DAX. C


On Mar 14, 2021, at 2:50 PM, JoAnn Donaldson via groups.io <joannplano2005@...> wrote:

I got WSJT-X to interface with my Flex 6400M. The Cat Test Button turns Green and the PTT Button turns Red and the Radio goes into Transmit. I have Incoming Audio set to RX1 and outgoing audio set to TX. I see signals on the WSJT-X waterfall but nothing gets decoded.


Bill Barrett
 

Open a browser and type in "Time.IS" in the url


On Sun, Mar 14, 2021 at 3:30 PM AB8WD-Willie via groups.io <AB8WD=yahoo.com@groups.io> wrote:
check time sync on pc to time is on internet



--
Bill Barrett
352-437-4758


JoAnn Donaldson <joannplano2005@...>
 

The 6400M front panel is Maestro. So I turned off SmartSDR, switched DAX Control to Maestro, SmartSDR CAT to Maestro and WSJT started decoding. I have now made 1/2 dozen contacts. i am going to report this problem to Flex Support Team.

JoAnn Donaldson
AB8YZ

On Sunday, March 14, 2021, 6:38:51 PM CDT, Bill Barrett <billbarrett174@...> wrote:


Open a browser and type in "Time.IS" in the url

On Sun, Mar 14, 2021 at 3:30 PM AB8WD-Willie via groups.io <AB8WD=yahoo.com@groups.io> wrote:
check time sync on pc to time is on internet



--
Bill Barrett
352-437-4758