locked Multicast port


Jesus
 

Michael, thank you very much for your contribution, the UDP multicast port working perfectly.
A picture is worth a thousand words.
If it has been useful for a radio broadcast that had this problem, solve it, effectiveness of the Group
Very grateful Michael ..
Cordially,
Jesus, EA1YR


El mar, 15 dic 2020 a las 18:13, Michael Black via groups.io (<mdblack98=yahoo.com@groups.io>) escribió:
What does WSJT-X look like?
Here's mine...

Inline image





On Tuesday, December 15, 2020, 10:57:07 AM CST, Jesus <jesusluanco@...> wrote:


Good afternoon Michael, I follow your instructions, I activated WSJT-X UDP Multicast on Loopback in JTAlert; change in WSJT the UDP server to 239.255.0.0 and port to 2334, but it does not decode and the error that I indicate in the image appears, in case it can help you in the solution.
With the previous version of wsjt-x 2.2.2, everything worked perfect.
I have returned to the server 127.0.0.1 with port 2237 and everything is ok.

Cordially,
Jesus, EA1YR

El mar, 15 dic 2020 a las 16:53, Michael Black via groups.io (<mdblack98=yahoo.com@groups.io>) escribió:
Inline image


Mike W9MDB




On Tuesday, December 15, 2020, 09:46:21 AM CST, Jesus <jesusluanco@...> wrote:


Good afternoon Bill, I'm using version 2.3.0-r3 of WSJT-X and the truth is, I can't find in JTAlert, the option to mark JTAlert "Menu-> Settings-> WSJT-X UDP Multicast on Loopback"
I thank you for telling me how to activate it by means of an image.
I appreciate your understanding.

Cordially,
Jesus, EA1YR

El lun, 14 dic 2020 a las 22:33, g4wjs (<bill.8@...>) escribió:
Hi Jesús,

nothing should have changed unless you are using the latest WSJT-X v2.3.0 RC2 release candidate. In that case you must either check the JTAlert option "Menu->Settings->WSJT-X UDP Multicast on Loopback" or check the main network interface in the WSJT-X "Settings->Reporting->Outgoing interfaces" drop down list.

73
Bill
G4WJS.

On 14/12/2020 20:23, Jesus wrote:
Good afternoon Bill, following your indication, I have reconfigured the UDP port in WSJT-X, to the values indicated in the previous email, that is, 239.255.0.0, port 2334.
JTAlert 2.16.17, does not decode or recognize the working band.
Active in JTAlert configuration, / Applications / WSJT-X / JTDX, have the checkbox marked: Forward UDP packets from WSJT-X (received only), but still not decoded; I uncheck it, to no avail.
I choose to change the port in WSJT-X, to its origin, that is, 127.0.0.1, port 2237, everything works again, JTAlert recognizes the band and decodes normally.
Am I missing any configuration for the multifunction port to work?
I appreciate the help you can give me

Cordially,
Jesus, EA1YR

El dom, 13 dic 2020 a las 20:52, g4wjs (<bill.8@...>) escribió:
On 13/12/2020 19:44, Jesus wrote:
Buenos días Laurie, con las últimas versiones de WSJT-X, recibí información sobre los puertos UDP multicast a través del Grupo, pero honestamente no veo cuál puede ser la configuración más práctica.
Tenía el servidor UDP configurado en wsjt-x, 239.255.00 y el puerto 2334, lo que hizo que JTAlert y GridTracker funcionaran simultáneamente.
Con la última versión, lo tengo de nuevo al estándar, 127.0.0.1 / 2237
En vista de las diferentes opciones, agradezco a Laurie que indiques tus criterios al respecto con respecto a la configuración adecuada.
Asimismo, es necesario en la configuración de JTAlert, / Aplicaciones / WSJT-X / JTDX, tener marcada la casilla de verificación: ¿Reenviar paquetes UDP de WSJT-X (solo recibidos)?

Cordialmente,
Jesús, EA1YR

Hi Jesús,

why have you changed to a unicast address? Your original setup is OK.

73
Bill
G4WJS.



--
73
Bill
G4WJS.


Michael Black
 

What does WSJT-X look like?
Here's mine...

Inline image





On Tuesday, December 15, 2020, 10:57:07 AM CST, Jesus <jesusluanco@...> wrote:


Good afternoon Michael, I follow your instructions, I activated WSJT-X UDP Multicast on Loopback in JTAlert; change in WSJT the UDP server to 239.255.0.0 and port to 2334, but it does not decode and the error that I indicate in the image appears, in case it can help you in the solution.
With the previous version of wsjt-x 2.2.2, everything worked perfect.
I have returned to the server 127.0.0.1 with port 2237 and everything is ok.

Cordially,
Jesus, EA1YR

El mar, 15 dic 2020 a las 16:53, Michael Black via groups.io (<mdblack98=yahoo.com@groups.io>) escribió:
Inline image


Mike W9MDB




On Tuesday, December 15, 2020, 09:46:21 AM CST, Jesus <jesusluanco@...> wrote:


Good afternoon Bill, I'm using version 2.3.0-r3 of WSJT-X and the truth is, I can't find in JTAlert, the option to mark JTAlert "Menu-> Settings-> WSJT-X UDP Multicast on Loopback"
I thank you for telling me how to activate it by means of an image.
I appreciate your understanding.

Cordially,
Jesus, EA1YR

El lun, 14 dic 2020 a las 22:33, g4wjs (<bill.8@...>) escribió:
Hi Jesús,

nothing should have changed unless you are using the latest WSJT-X v2.3.0 RC2 release candidate. In that case you must either check the JTAlert option "Menu->Settings->WSJT-X UDP Multicast on Loopback" or check the main network interface in the WSJT-X "Settings->Reporting->Outgoing interfaces" drop down list.

73
Bill
G4WJS.

On 14/12/2020 20:23, Jesus wrote:
Good afternoon Bill, following your indication, I have reconfigured the UDP port in WSJT-X, to the values indicated in the previous email, that is, 239.255.0.0, port 2334.
JTAlert 2.16.17, does not decode or recognize the working band.
Active in JTAlert configuration, / Applications / WSJT-X / JTDX, have the checkbox marked: Forward UDP packets from WSJT-X (received only), but still not decoded; I uncheck it, to no avail.
I choose to change the port in WSJT-X, to its origin, that is, 127.0.0.1, port 2237, everything works again, JTAlert recognizes the band and decodes normally.
Am I missing any configuration for the multifunction port to work?
I appreciate the help you can give me

Cordially,
Jesus, EA1YR

El dom, 13 dic 2020 a las 20:52, g4wjs (<bill.8@...>) escribió:
On 13/12/2020 19:44, Jesus wrote:
Buenos días Laurie, con las últimas versiones de WSJT-X, recibí información sobre los puertos UDP multicast a través del Grupo, pero honestamente no veo cuál puede ser la configuración más práctica.
Tenía el servidor UDP configurado en wsjt-x, 239.255.00 y el puerto 2334, lo que hizo que JTAlert y GridTracker funcionaran simultáneamente.
Con la última versión, lo tengo de nuevo al estándar, 127.0.0.1 / 2237
En vista de las diferentes opciones, agradezco a Laurie que indiques tus criterios al respecto con respecto a la configuración adecuada.
Asimismo, es necesario en la configuración de JTAlert, / Aplicaciones / WSJT-X / JTDX, tener marcada la casilla de verificación: ¿Reenviar paquetes UDP de WSJT-X (solo recibidos)?

Cordialmente,
Jesús, EA1YR

Hi Jesús,

why have you changed to a unicast address? Your original setup is OK.

73
Bill
G4WJS.



--
73
Bill
G4WJS.


Jesus
 

Good afternoon Michael, I follow your instructions, I activated WSJT-X UDP Multicast on Loopback in JTAlert; change in WSJT the UDP server to 239.255.0.0 and port to 2334, but it does not decode and the error that I indicate in the image appears, in case it can help you in the solution.
With the previous version of wsjt-x 2.2.2, everything worked perfect.
I have returned to the server 127.0.0.1 with port 2237 and everything is ok.

Cordially,
Jesus, EA1YR


El mar, 15 dic 2020 a las 16:53, Michael Black via groups.io (<mdblack98=yahoo.com@groups.io>) escribió:
Inline image


Mike W9MDB




On Tuesday, December 15, 2020, 09:46:21 AM CST, Jesus <jesusluanco@...> wrote:


Good afternoon Bill, I'm using version 2.3.0-r3 of WSJT-X and the truth is, I can't find in JTAlert, the option to mark JTAlert "Menu-> Settings-> WSJT-X UDP Multicast on Loopback"
I thank you for telling me how to activate it by means of an image.
I appreciate your understanding.

Cordially,
Jesus, EA1YR

El lun, 14 dic 2020 a las 22:33, g4wjs (<bill.8@...>) escribió:
Hi Jesús,

nothing should have changed unless you are using the latest WSJT-X v2.3.0 RC2 release candidate. In that case you must either check the JTAlert option "Menu->Settings->WSJT-X UDP Multicast on Loopback" or check the main network interface in the WSJT-X "Settings->Reporting->Outgoing interfaces" drop down list.

73
Bill
G4WJS.

On 14/12/2020 20:23, Jesus wrote:
Good afternoon Bill, following your indication, I have reconfigured the UDP port in WSJT-X, to the values indicated in the previous email, that is, 239.255.0.0, port 2334.
JTAlert 2.16.17, does not decode or recognize the working band.
Active in JTAlert configuration, / Applications / WSJT-X / JTDX, have the checkbox marked: Forward UDP packets from WSJT-X (received only), but still not decoded; I uncheck it, to no avail.
I choose to change the port in WSJT-X, to its origin, that is, 127.0.0.1, port 2237, everything works again, JTAlert recognizes the band and decodes normally.
Am I missing any configuration for the multifunction port to work?
I appreciate the help you can give me

Cordially,
Jesus, EA1YR

El dom, 13 dic 2020 a las 20:52, g4wjs (<bill.8@...>) escribió:
On 13/12/2020 19:44, Jesus wrote:
Buenos días Laurie, con las últimas versiones de WSJT-X, recibí información sobre los puertos UDP multicast a través del Grupo, pero honestamente no veo cuál puede ser la configuración más práctica.
Tenía el servidor UDP configurado en wsjt-x, 239.255.00 y el puerto 2334, lo que hizo que JTAlert y GridTracker funcionaran simultáneamente.
Con la última versión, lo tengo de nuevo al estándar, 127.0.0.1 / 2237
En vista de las diferentes opciones, agradezco a Laurie que indiques tus criterios al respecto con respecto a la configuración adecuada.
Asimismo, es necesario en la configuración de JTAlert, / Aplicaciones / WSJT-X / JTDX, tener marcada la casilla de verificación: ¿Reenviar paquetes UDP de WSJT-X (solo recibidos)?

Cordialmente,
Jesús, EA1YR

Hi Jesús,

why have you changed to a unicast address? Your original setup is OK.

73
Bill
G4WJS.



--
73
Bill
G4WJS.


Michael Black
 

Inline image


Mike W9MDB




On Tuesday, December 15, 2020, 09:46:21 AM CST, Jesus <jesusluanco@...> wrote:


Good afternoon Bill, I'm using version 2.3.0-r3 of WSJT-X and the truth is, I can't find in JTAlert, the option to mark JTAlert "Menu-> Settings-> WSJT-X UDP Multicast on Loopback"
I thank you for telling me how to activate it by means of an image.
I appreciate your understanding.

Cordially,
Jesus, EA1YR

El lun, 14 dic 2020 a las 22:33, g4wjs (<bill.8@...>) escribió:
Hi Jesús,

nothing should have changed unless you are using the latest WSJT-X v2.3.0 RC2 release candidate. In that case you must either check the JTAlert option "Menu->Settings->WSJT-X UDP Multicast on Loopback" or check the main network interface in the WSJT-X "Settings->Reporting->Outgoing interfaces" drop down list.

73
Bill
G4WJS.

On 14/12/2020 20:23, Jesus wrote:
Good afternoon Bill, following your indication, I have reconfigured the UDP port in WSJT-X, to the values indicated in the previous email, that is, 239.255.0.0, port 2334.
JTAlert 2.16.17, does not decode or recognize the working band.
Active in JTAlert configuration, / Applications / WSJT-X / JTDX, have the checkbox marked: Forward UDP packets from WSJT-X (received only), but still not decoded; I uncheck it, to no avail.
I choose to change the port in WSJT-X, to its origin, that is, 127.0.0.1, port 2237, everything works again, JTAlert recognizes the band and decodes normally.
Am I missing any configuration for the multifunction port to work?
I appreciate the help you can give me

Cordially,
Jesus, EA1YR

El dom, 13 dic 2020 a las 20:52, g4wjs (<bill.8@...>) escribió:
On 13/12/2020 19:44, Jesus wrote:
Buenos días Laurie, con las últimas versiones de WSJT-X, recibí información sobre los puertos UDP multicast a través del Grupo, pero honestamente no veo cuál puede ser la configuración más práctica.
Tenía el servidor UDP configurado en wsjt-x, 239.255.00 y el puerto 2334, lo que hizo que JTAlert y GridTracker funcionaran simultáneamente.
Con la última versión, lo tengo de nuevo al estándar, 127.0.0.1 / 2237
En vista de las diferentes opciones, agradezco a Laurie que indiques tus criterios al respecto con respecto a la configuración adecuada.
Asimismo, es necesario en la configuración de JTAlert, / Aplicaciones / WSJT-X / JTDX, tener marcada la casilla de verificación: ¿Reenviar paquetes UDP de WSJT-X (solo recibidos)?

Cordialmente,
Jesús, EA1YR

Hi Jesús,

why have you changed to a unicast address? Your original setup is OK.

73
Bill
G4WJS.



--
73
Bill
G4WJS.


Jesus
 

Good afternoon Bill, I'm using version 2.3.0-r3 of WSJT-X and the truth is, I can't find in JTAlert, the option to mark JTAlert "Menu-> Settings-> WSJT-X UDP Multicast on Loopback"
I thank you for telling me how to activate it by means of an image.
I appreciate your understanding.

Cordially,
Jesus, EA1YR


El lun, 14 dic 2020 a las 22:33, g4wjs (<bill.8@...>) escribió:
Hi Jesús,

nothing should have changed unless you are using the latest WSJT-X v2.3.0 RC2 release candidate. In that case you must either check the JTAlert option "Menu->Settings->WSJT-X UDP Multicast on Loopback" or check the main network interface in the WSJT-X "Settings->Reporting->Outgoing interfaces" drop down list.

73
Bill
G4WJS.

On 14/12/2020 20:23, Jesus wrote:
Good afternoon Bill, following your indication, I have reconfigured the UDP port in WSJT-X, to the values indicated in the previous email, that is, 239.255.0.0, port 2334.
JTAlert 2.16.17, does not decode or recognize the working band.
Active in JTAlert configuration, / Applications / WSJT-X / JTDX, have the checkbox marked: Forward UDP packets from WSJT-X (received only), but still not decoded; I uncheck it, to no avail.
I choose to change the port in WSJT-X, to its origin, that is, 127.0.0.1, port 2237, everything works again, JTAlert recognizes the band and decodes normally.
Am I missing any configuration for the multifunction port to work?
I appreciate the help you can give me

Cordially,
Jesus, EA1YR

El dom, 13 dic 2020 a las 20:52, g4wjs (<bill.8@...>) escribió:
On 13/12/2020 19:44, Jesus wrote:
Buenos días Laurie, con las últimas versiones de WSJT-X, recibí información sobre los puertos UDP multicast a través del Grupo, pero honestamente no veo cuál puede ser la configuración más práctica.
Tenía el servidor UDP configurado en wsjt-x, 239.255.00 y el puerto 2334, lo que hizo que JTAlert y GridTracker funcionaran simultáneamente.
Con la última versión, lo tengo de nuevo al estándar, 127.0.0.1 / 2237
En vista de las diferentes opciones, agradezco a Laurie que indiques tus criterios al respecto con respecto a la configuración adecuada.
Asimismo, es necesario en la configuración de JTAlert, / Aplicaciones / WSJT-X / JTDX, tener marcada la casilla de verificación: ¿Reenviar paquetes UDP de WSJT-X (solo recibidos)?

Cordialmente,
Jesús, EA1YR

Hi Jesús,

why have you changed to a unicast address? Your original setup is OK.

73
Bill
G4WJS.



--
73
Bill
G4WJS.


g4wjs
 

Hi Jesús,

nothing should have changed unless you are using the latest WSJT-X v2.3.0 RC2 release candidate. In that case you must either check the JTAlert option "Menu->Settings->WSJT-X UDP Multicast on Loopback" or check the main network interface in the WSJT-X "Settings->Reporting->Outgoing interfaces" drop down list.

73
Bill
G4WJS.

On 14/12/2020 20:23, Jesus wrote:
Good afternoon Bill, following your indication, I have reconfigured the UDP port in WSJT-X, to the values indicated in the previous email, that is, 239.255.0.0, port 2334.
JTAlert 2.16.17, does not decode or recognize the working band.
Active in JTAlert configuration, / Applications / WSJT-X / JTDX, have the checkbox marked: Forward UDP packets from WSJT-X (received only), but still not decoded; I uncheck it, to no avail.
I choose to change the port in WSJT-X, to its origin, that is, 127.0.0.1, port 2237, everything works again, JTAlert recognizes the band and decodes normally.
Am I missing any configuration for the multifunction port to work?
I appreciate the help you can give me

Cordially,
Jesus, EA1YR

El dom, 13 dic 2020 a las 20:52, g4wjs (<bill.8@...>) escribió:
On 13/12/2020 19:44, Jesus wrote:
Buenos días Laurie, con las últimas versiones de WSJT-X, recibí información sobre los puertos UDP multicast a través del Grupo, pero honestamente no veo cuál puede ser la configuración más práctica.
Tenía el servidor UDP configurado en wsjt-x, 239.255.00 y el puerto 2334, lo que hizo que JTAlert y GridTracker funcionaran simultáneamente.
Con la última versión, lo tengo de nuevo al estándar, 127.0.0.1 / 2237
En vista de las diferentes opciones, agradezco a Laurie que indiques tus criterios al respecto con respecto a la configuración adecuada.
Asimismo, es necesario en la configuración de JTAlert, / Aplicaciones / WSJT-X / JTDX, tener marcada la casilla de verificación: ¿Reenviar paquetes UDP de WSJT-X (solo recibidos)?

Cordialmente,
Jesús, EA1YR

Hi Jesús,

why have you changed to a unicast address? Your original setup is OK.

73
Bill
G4WJS.



--
73
Bill
G4WJS.


Jesus
 

Good afternoon Bill, following your indication, I have reconfigured the UDP port in WSJT-X, to the values indicated in the previous email, that is, 239.255.0.0, port 2334.
JTAlert 2.16.17, does not decode or recognize the working band.
Active in JTAlert configuration, / Applications / WSJT-X / JTDX, have the checkbox marked: Forward UDP packets from WSJT-X (received only), but still not decoded; I uncheck it, to no avail.
I choose to change the port in WSJT-X, to its origin, that is, 127.0.0.1, port 2237, everything works again, JTAlert recognizes the band and decodes normally.
Am I missing any configuration for the multifunction port to work?
I appreciate the help you can give me

Cordially,
Jesus, EA1YR


El dom, 13 dic 2020 a las 20:52, g4wjs (<bill.8@...>) escribió:
On 13/12/2020 19:44, Jesus wrote:
Buenos días Laurie, con las últimas versiones de WSJT-X, recibí información sobre los puertos UDP multicast a través del Grupo, pero honestamente no veo cuál puede ser la configuración más práctica.
Tenía el servidor UDP configurado en wsjt-x, 239.255.00 y el puerto 2334, lo que hizo que JTAlert y GridTracker funcionaran simultáneamente.
Con la última versión, lo tengo de nuevo al estándar, 127.0.0.1 / 2237
En vista de las diferentes opciones, agradezco a Laurie que indiques tus criterios al respecto con respecto a la configuración adecuada.
Asimismo, es necesario en la configuración de JTAlert, / Aplicaciones / WSJT-X / JTDX, tener marcada la casilla de verificación: ¿Reenviar paquetes UDP de WSJT-X (solo recibidos)?

Cordialmente,
Jesús, EA1YR

Hi Jesús,

why have you changed to a unicast address? Your original setup is OK.

73
Bill
G4WJS.


--
73
Bill
G4WJS.


g4wjs
 

On 13/12/2020 19:44, Jesus wrote:
Buenos días Laurie, con las últimas versiones de WSJT-X, recibí información sobre los puertos UDP multicast a través del Grupo, pero honestamente no veo cuál puede ser la configuración más práctica.
Tenía el servidor UDP configurado en wsjt-x, 239.255.00 y el puerto 2334, lo que hizo que JTAlert y GridTracker funcionaran simultáneamente.
Con la última versión, lo tengo de nuevo al estándar, 127.0.0.1 / 2237
En vista de las diferentes opciones, agradezco a Laurie que indiques tus criterios al respecto con respecto a la configuración adecuada.
Asimismo, es necesario en la configuración de JTAlert, / Aplicaciones / WSJT-X / JTDX, tener marcada la casilla de verificación: ¿Reenviar paquetes UDP de WSJT-X (solo recibidos)?

Cordialmente,
Jesús, EA1YR

Hi Jesús,

why have you changed to a unicast address? Your original setup is OK.

73
Bill
G4WJS.


--
73
Bill
G4WJS.


Jesus
 



---------- Mensaje reenviado ---------
De: Jesús Gutiérrez Rodríguez <jesusluanco@...>
Fecha: sáb, 5 dic 2020 a las 12:22
Asunto: Puerto multidifusión
A : Soporte de HamApps (VK3AMA) <vk3ama.ham.apps@...>


Buenos días Laurie, con las últimas versiones de WSJT-X, recibí información sobre los puertos UDP multicast a través del Grupo, pero honestamente no veo cuál puede ser la configuración más práctica.
Tenía el servidor UDP configurado en wsjt-x, 239.255.00 y el puerto 2334, lo que hizo que JTAlert y GridTracker funcionaran simultáneamente.
Con la última versión, lo tengo de nuevo al estándar, 127.0.0.1 / 2237
En vista de las diferentes opciones, agradezco a Laurie que indiques tus criterios al respecto con respecto a la configuración adecuada.
Asimismo, es necesario en la configuración de JTAlert, / Aplicaciones / WSJT-X / JTDX, tener marcada la casilla de verificación: ¿Reenviar paquetes UDP de WSJT-X (solo recibidos)?

Cordialmente,
Jesús, EA1YR