Topics

locked Audible Alerts


Norm Fasoletos <norm.k7nwf@...>
 

I am having a problem with an audible alert for my call sign. When I receive a call from another station, no alert. I have my call sign alert on, did a test from the software and it works, however, when another station calls me, I get so sound alert. My other alerts for new states, new grids, etc work just fine.

Your help is appreciated ...

73

Norm - K7NWF 


Jim N6VH
 

On 10/22/2020 7:06 AM, Norm Fasoletos wrote:
I am having a problem with an audible alert for my call sign. When I receive a call from another station, no alert. I have my call sign alert on, did a test from the software and it works, however, when another station calls me, I get so sound alert. My other alerts for new states, new grids, etc work just fine.

Your help is appreciated ...

73

Norm - K7NWF
Norm,

When you did a test from the software, did you test in the "Settings/Own Call" window, or did you test from the "Sound On/Test Sound Output" on the main JTAlert window? Two possibilities I can think of :

1 - In Settings/Own Call you don't have a wave file selected, or you  have the volume slider under that selection too far to the left.

2 - You don't have "Enable Own Call Alert" checked.

If the other alerts are working, then this one should also.

73,

Jim N6VH


HamApps Support (VK3AMA)
 

On 23/10/2020 1:06 am, Norm Fasoletos wrote:
I am having a problem with an audible alert for my call sign. When I receive a call from another station, no alert. I have my call sign alert on, did a test from the software and it works, however, when another station calls me, I get so sound alert. My other alerts for new states, new grids, etc work just fine.

Your help is appreciated ...

73

Norm - K7NWF 

If JTAlert is showing the "Own Call" alert coloring but not producing the audio alert than likely you don't have the sound file set for the Alert. If the coloring is also not working than you likely don't have a Callsign set or an incorrect Callsign set for the Alert. See the Settings window, "Alerts -> Own Call" section.

de Laurie VK3AMA


Norm Fasoletos <norm.k7nwf@...>
 

I have all the settings correct, when I test the sound "calling you" it works fine, I hear it. When someone calls me, I get a visual indication in red but no sound.

Not sure where to look further?

Norm - K7NWF

On Thu, Oct 22, 2020 at 12:17 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 23/10/2020 1:06 am, Norm Fasoletos wrote:
I am having a problem with an audible alert for my call sign. When I receive a call from another station, no alert. I have my call sign alert on, did a test from the software and it works, however, when another station calls me, I get so sound alert. My other alerts for new states, new grids, etc work just fine.

Your help is appreciated ...

73

Norm - K7NWF 

If JTAlert is showing the "Own Call" alert coloring but not producing the audio alert than likely you don't have the sound file set for the Alert. If the coloring is also not working than you likely don't have a Callsign set or an incorrect Callsign set for the Alert. See the Settings window, "Alerts -> Own Call" section.

de Laurie VK3AMA


Darrell Carothers
 

As I was given helpful advice, you have to assign each alert to a sound file. This is done under view I believe. That is how I fixed mine. Someone helped me so I am trying to pay it forward.

Darrell
N5FTW 

Sent from my over-rated IPhone 7 Plus.  Any Mis-spellings or grammar errors are due to my IPhone auto correct feature.

On Oct 23, 2020, at 01:04, Norm Fasoletos <norm.k7nwf@...> wrote:


I have all the settings correct, when I test the sound "calling you" it works fine, I hear it. When someone calls me, I get a visual indication in red but no sound.

Not sure where to look further?

Norm - K7NWF

On Thu, Oct 22, 2020 at 12:17 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 23/10/2020 1:06 am, Norm Fasoletos wrote:
I am having a problem with an audible alert for my call sign. When I receive a call from another station, no alert. I have my call sign alert on, did a test from the software and it works, however, when another station calls me, I get so sound alert. My other alerts for new states, new grids, etc work just fine.

Your help is appreciated ...

73

Norm - K7NWF 

If JTAlert is showing the "Own Call" alert coloring but not producing the audio alert than likely you don't have the sound file set for the Alert. If the coloring is also not working than you likely don't have a Callsign set or an incorrect Callsign set for the Alert. See the Settings window, "Alerts -> Own Call" section.

de Laurie VK3AMA

<IMG_1961.jpg>


neil_zampella
 

Is another alert being triggered?   Are you calling CQ?  Is this during a current QSO?

Neil, KN3ILZ


On Fri, Oct 23, 2020 at 02:04 AM, Norm Fasoletos wrote:

I have all the settings correct, when I test the sound "calling you" it works fine, I hear it. When someone calls me, I get a visual indication in red but no sound.
 
Not sure where to look further?
 
Norm - K7NWF
Hide quoted text

 

On Thu, Oct 22, 2020 at 12:17 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 23/10/2020 1:06 am, Norm Fasoletos wrote:
I am having a problem with an audible alert for my call sign. When I receive a call from another station, no alert. I have my call sign alert on, did a test from the software and it works, however, when another station calls me, I get so sound alert. My other alerts for new states, new grids, etc work just fine.

Your help is appreciated ...

73

Norm - K7NWF 

If JTAlert is showing the "Own Call" alert coloring but not producing the audio alert than likely you don't have the sound file set for the Alert. If the coloring is also not working than you likely don't have a Callsign set or an incorrect Callsign set for the Alert. See the Settings window, "Alerts -> Own Call" section.

de Laurie VK3AMA

 

 

 

 


HamApps Support (VK3AMA)
 

On 23/10/2020 5:04 pm, Norm Fasoletos wrote:
I have all the settings correct, when I test the sound "calling you" it works fine, I hear it. When someone calls me, I get a visual indication in red but no sound.

Not sure where to look further?

Norm - K7NWF

Norm,

Your settings image looks fine.

Please use the "Help" -> "Contact Support" menu, on the main JTAlert window, to send me your JTAlert files for analysis.

de Laurie VK3AMA


chas cartmel
 

You say settings OK. Can I assume you have selected each of the sound files for each alert?


73 Charlie

G4EST

www.g4est.me.uk

Stay safe out there

 

 

 

From: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] On Behalf Of HamApps Support (VK3AMA)
Sent: 23 October 2020 18:24
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Audible Alerts

 

On 23/10/2020 5:04 pm, Norm Fasoletos wrote:

I have all the settings correct, when I test the sound "calling you" it works fine, I hear it. When someone calls me, I get a visual indication in red but no sound.

 

Not sure where to look further?

 

Norm - K7NWF


Norm,

Your settings image looks fine.

Please use the "Help" -> "Contact Support" menu, on the main JTAlert window, to send me your JTAlert files for analysis.

de Laurie VK3AMA


Norm Fasoletos <norm.k7nwf@...>
 

Yes I have selected a sound file for each alert and tested it...works, except when someone call me..

Norm - K7NWF



On Oct 23, 2020, at 11:26 AM, chas cartmel <chas@...> wrote:



You say settings OK. Can I assume you have selected each of the sound files for each alert?


73 Charlie

G4EST

www.g4est.me.uk

Stay safe out there

 

 

 

From: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] On Behalf Of HamApps Support (VK3AMA)
Sent: 23 October 2020 18:24
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Audible Alerts

 

On 23/10/2020 5:04 pm, Norm Fasoletos wrote:

I have all the settings correct, when I test the sound "calling you" it works fine, I hear it. When someone calls me, I get a visual indication in red but no sound.

 

Not sure where to look further?

 

Norm - K7NWF


Norm,

Your settings image looks fine.

Please use the "Help" -> "Contact Support" menu, on the main JTAlert window, to send me your JTAlert files for analysis.

de Laurie VK3AMA