locked JTAlert for HRD5


Mike Kilpatrick <mike.kilpatrick@...>
 

I'm trying to help an elderly friend of mine get his HRD logbook working with WSJT-X.  

He uses HRD version 5.24.0.38.   Which version of JTAlert will be compatible?  He uses one computer with Win7 Home Premium and another with Win7 Pro.

Hope someone can help.
Thanks
Mike VK2DJP


John Singler
 

I use HRD5.24 and have been using JTAlert for 2 or 3 years so the newest version and the last dozen or so will work with HRD5.
John KA5BJC


neil_zampella
 

As previously said, the latest version of JT-Alert will work fine, HOWEVER, you need to properly select the version used in the JT-Alert Logging settings.

Neil, KN3ILZ