Topics

locked JT Alert intermittent


jhbricker@...
 

Hello:
I have read several positive reviews on JT Alert so I will start off by saying I believe my problem is in my system and not a bug in JT Alert.

Currently, the only feature of JT Alert that I'm using is the "Alert on My Call" while operating WSJT-X in FT-8 mode.

JT Alert intermittently alerts me that my call sign is present.  Its clearly displayed on the WSJT-X screen but no alert.

Has anyone else reported this intermittent operation?

Any suggestions?

I'm running version 2.15.9 with Windows 7 (32 bit) on a Dell desktop (Intel E2160 CPU @ 1.8 Ghz with 2 Gig of memory.)

Thanks,
Jim Bricker
N3JHB

Virus-free. www.avast.com


Jim N6VH
 


On 9/11/2020 5:35 PM, James Bricker wrote:
Hello:
I have read several positive reviews on JT Alert so I will start off by saying I believe my problem is in my system and not a bug in JT Alert.

Currently, the only feature of JT Alert that I'm using is the "Alert on My Call" while operating WSJT-X in FT-8 mode.

JT Alert intermittently alerts me that my call sign is present.  Its clearly displayed on the WSJT-X screen but no alert.

Has anyone else reported this intermittent operation?

Any suggestions?

I'm running version 2.15.9 with Windows 7 (32 bit) on a Dell desktop (Intel E2160 CPU @ 1.8 Ghz with 2 Gig of memory.)

Thanks,
Jim Bricker
N3JHB




Jim,

I don't know if this will solve your problem, but you might want to install the latest version of JTAlert - 2.16.13.

73,

Jim N6VH


HamApps Support (VK3AMA)
 

On 12/09/2020 10:35 am, James Bricker wrote:

JT Alert intermittently alerts me that my call sign is present.  Its clearly displayed on the WSJT-X screen but no alert.

Has anyone else reported this intermittent operation?

Any suggestions?

I'm running version 2.15.9 with Windows 7 (32 bit) on a Dell desktop (Intel E2160 CPU @ 1.8 Ghz with 2 Gig of memory.)

Thanks,
Jim Bricker
N3JHB

What does "Intermittent" mean in this context? Lack of Callsigns coloring and/or lack of audio announcement for the Own Callsign alert?

de Laurie VK3AMA


James Bricker <jhbricker@...>
 

It totally ignores my call sign.  No highlighting or change of color and doesn't play the .wav file.  Other times it works fine.  No detectable pattern to when it works or doesn't.
When it does work it often picks up on the call sign when the other person sends a 73.

Virus-free. www.avast.com


James Bricker <jhbricker@...>
 

Thanks Jim N6VH

Updating to 2.16.13 solved the problem of intermittent announcements.

Virus-free. www.avast.com


HamApps Support (VK3AMA)
 

On 14/09/2020 10:29 am, James Bricker wrote:
It totally ignores my call sign.  No highlighting or change of color and doesn't play the .wav file.  Other times it works fine.  No detectable pattern to when it works or doesn't.
When it does work it often picks up on the call sign when the other person sends a 73.


What Alert filters do you have set?
It sounds like the stations calling you are being filtered out because they are not passing the Alert filters.

de Laurie VK3AMA