Topics

locked double-click in JTAlert not working #FT8


ildarin@...
 

Unchecking "Show DXCC, grid, etc" doesn't change anything.
WSJT-X 2,1.0
JTAlert 2.16.13
Win 7

If I double-click on a CQ in WSJT-X it the Tx 1 field in WSJT-X is populated and transmission begins.

If I double-click on a CQ in JTAlert, nothing happens.


Dwaine Pipe
 

Hi

 

You could try updating to the latest WSJT-X (vers 2.2.2) and see if your troubles magically disappear.

 

Just my 2c 😊

 

Cheers

David

VK7YUM

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of ildarin@...
Sent: Sunday, 30 August 2020 11:11 AM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] double-click in JTAlert not working #FT8

 

Unchecking "Show DXCC, grid, etc" doesn't change anything.
WSJT-X 2,1.0
JTAlert 2.16.13
Win 7

If I double-click on a CQ in WSJT-X it the Tx 1 field in WSJT-X is populated and transmission begins.

If I double-click on a CQ in JTAlert, nothing happens.


ildarin@...
 

Good thought.
Tried that.
Troubles remain... :-(
JTAlert simply isn't reacting to mouse clicks in the callsign window (clicking on menu settings produces the expected result)


Ray KV4K Port Orchard WA
 

Me too.  Is it something wrong with our installs or does everyone get this same result.  
I just upgraded JTAlerts to 2.6.13
and am using WSJT-X v2.2.2
I have been off FT8 for a few months so installed all new on a new computer.  I do recall in the past being able to start a QSO from the JTAlerts call display slots by clicking (or double) on it an really liked that.
Anyone know the setting that makes that work?


Ray KV4K Port Orchard WA
 

Here's the solution that worked for me. Now I can click on a callsign slot in JTAlerts and it will start a QSO in WSJT-X
reference message 
  by Laurie for more explanation.
What I did--
In the WSJT-X program 
-File
 -Settings
  -Reporting
under network services 
UDP server enter:
239.255.0.0
leave port at 2237
put check marks in the three boxes right there alongside in that section.
click OK


HamApps Support (VK3AMA)
 

On 31/08/2020 4:30 pm, Ray KV4K Port Orchard WA via groups.io wrote:
Here's the solution that worked for me. Now I can click on a callsign slot in JTAlerts and it will start a QSO in WSJT-X
reference message 
  by Laurie for more explanation.
What I did--
In the WSJT-X program 
-File
 -Settings
  -Reporting
under network services 
UDP server enter:
239.255.0.0
leave port at 2237
put check marks in the three boxes right there alongside in that section.
click OK

Ray,

Thanks for reporting your success.

The use of the multicast address as apposed to 127.0.0.1 should not matter. JTAlert has been coded to work with either. I have been unable to reproduce the non-response to Callsign clicks when using 127.0.0.1. I suspect something in your Windows/PC environment is the cause. Regardless, multicast is the way to go and is what I am recommending as the correct setup in the Help file.

de Laurie VK3AMA


John Laraby
 

On Wed, Sep 2, 2020 at 03:29 PM, HamApps Support (VK3AMA) wrote:
Ray thank you for posting that. I was having the same problem and changing to 239.255.0.0 from 127.0.0.1 fixed it.

John WA4ELK