Topics

locked Cannot install JTAlert 2.16.12


911eric@...
 

Hi all,
Tried to update JTAlert this morning (v 2.16.12) but get the following message when installing :


Run the installation file as administrator and added an exception for my AV program without luck. Tried to re-install an older version and got the same result. Any help ?
Thanks in advance,

73 de F4IEX


HamApps Support (VK3AMA)
 

On 29/08/2020 3:49 pm, 911eric@... wrote:
Hi all,
Tried to update JTAlert this morning (v 2.16.12) but get the following message when installing :


Run the installation file as administrator and added an exception for my AV program without luck. Tried to re-install an older version and got the same result. Any help ?
Thanks in advance,

73 de F4IEX

Your getting that error because the installer could not replace a file because it was still open (running). Simple fix, restart your PC and then run the setup again.

de Laurie VK3AMA


Chuck Adams
 

What is your technology stack?

Sent from my T-Mobile 5G Device


From: Support@HamApps.groups.io <Support@HamApps.groups.io> on behalf of HamApps Support (VK3AMA) <vk3ama.ham.apps@...>
Sent: Saturday, August 29, 2020 2:02:54 AM
To: Support@HamApps.groups.io <Support@HamApps.groups.io>
Subject: Re: [HamApps] Cannot install JTAlert 2.16.12
 
On 29/08/2020 3:49 pm, 911eric@... wrote:
Hi all,
Tried to update JTAlert this morning (v 2.16.12) but get the following message when installing :


Run the installation file as administrator and added an exception for my AV program without luck. Tried to re-install an older version and got the same result. Any help ?
Thanks in advance,

73 de F4IEX

Your getting that error because the installer could not replace a file because it was still open (running). Simple fix, restart your PC and then run the setup again.

de Laurie VK3AMA


911eric@...
 

Thanks Laurie, managed to install the new version.... but it does not decode anything now :-(