locked Decodes window problem


Ed Fuller
 

I'm having a problem with the decodes window.  After a period of time, it stops showing new decodes.  Jtalert and wsjt-x are still showing new decodes and if I close the decodes window or use exit from files then restart, the database has the new decodes.  Sometimes when I exit, it throws the not responding window.  Curiously I've only seen this when on 20 meters, maybe due to the large volume of decodes.  Taskmanager doesn't show excessive cpu or memory. Also not transmitting before this happens.  Using JTAlert 2.16.8, WSJT-X 2.2.2 Powersdr 2.7.2 Dxlabs Win7 home premium sp1 x64, AMD 3.5Ghz, 8Gig
 
Any ideas?
 
Ed WA5RHG


HamApps Support (VK3AMA)
 

On 12/07/2020 4:45 am, Ed Fuller wrote:
I'm having a problem with the decodes window.  After a period of time, it stops showing new decodes.  Jtalert and wsjt-x are still showing new decodes and if I close the decodes window or use exit from files then restart, the database has the new decodes.  Sometimes when I exit, it throws the not responding window.  Curiously I've only seen this when on 20 meters, maybe due to the large volume of decodes.  Taskmanager doesn't show excessive cpu or memory. Also not transmitting before this happens.  Using JTAlert 2.16.8, WSJT-X 2.2.2 Powersdr 2.7.2 Dxlabs Win7 home premium sp1 x64, AMD 3.5Ghz, 8Gig
 
Any ideas?
 
Ed WA5RHG

Ed,

Sorry, no idea.

When you see this again, try using the "View -> Clear Display" menu followed by the "View -> Refresh Display" menu of the Decodes window. If that doesn't repopulate the display, try excluding your Protection software from scanning the decodes database directory @ %localappdata%\HamApps\JTAlert\YOUR_CALLSIGN\Decode\

de Laurie VK3AMA


Ed Fuller
 
Edited

Thanks for the reply Laurie.  Disabling protection software makes no difference, and Clear and Refresh give no response.  Here is the error window I get.

Sometimes there is another window that flashes on and immediately off when I exit, but it's too fast to read.