locked Lost 'Successful Logging' Pop-up


Thomas Webb
 

I seem to have lost the 'successful logging' message that pops up when a contact is logged within WSJT-X.  Gave the online manual a close read, but found nothing.  Where is the menu item/control for that function?

Tom WA9AFM/5


HamApps Support (VK3AMA)
 

On 1/07/2020 11:02 am, Thomas Webb wrote:
I seem to have lost the 'successful logging' message that pops up when a contact is logged within WSJT-X.  Gave the online manual a close read, but found nothing.  Where is the menu item/control for that function?

Tom WA9AFM/5



de Laurie VK3AMA


Thomas Webb
 

Laurie,

     That instruction is not checked and I still do not get a report.

Tom, WA9AFM


HamApps Support (VK3AMA)
 

On 1/07/2020 12:50 pm, Thomas Webb wrote:

     That instruction is not checked and I still do not get a report.

Tom, WA9AFM

Do you have logging enabled in JTAlert?

Are the QSOs making it into your log? If not, than likely you not hitting the "OK" button in the WSJT-X "Log QSO" window.

If the QSOs are getting logged without an accompanying success/failure popup should not happen unless your Logger (what do you use) is doing the logging direct.

de Laurie VK3AMA


Thomas Webb
 

I am clicking 'OK' when the logging reminder pops up and QSO is going into the 'WSJT-X adi' log.  Not using any external logging.

Tom, WA9AFM


HamApps Support (VK3AMA)
 

On 2/07/2020 12:55 am, Thomas Webb wrote:
I am clicking 'OK' when the logging reminder pops up and QSO is going into the 'WSJT-X adi' log.  Not using any external logging.

Tom, WA9AFM

If you not using a logger with JTAlert than there is nothing for JTAlert to confirm so you wont get a success/failure popup. JTAlert has never performed any logging confirmation of WSJT-X self logged QSOs, that is the responsibility of WSJT-X.

de Laurie VK3AMA