locked No sound v 2.16.6


Jesus
 

Good morning, the new version 2.16.6 installed successfully (it did not detect possible viruses)
 
I'm still unable to activate sound - I use an external sound card, for JTAlert's exclusive use.
 
Windows 10 latest update; WSJT-X 2.2.0. rc1
 
Any help to make the sound work for me, thanks.
 
Cordially,
Jesus, EA1YR


neil_zampella
 

Have you tried switching WSJT-X to the external soundcard, and let JT-Alert use the computer card?

Neil, KN3ILZ


Jesus
 

Good afternoon, I have performed the sound check with the card of the laptop itself ... negative.
I have for JTAlert, its own external sound card but there is no way to get audio.
The option of TX / RX callsign per band does not inform me of data either.
I appreciate some idea to see if I can activate the sound, preferably.

Cordially,
Jesus, EA1YR


El dom., 24 may. 2020 a las 13:13, neil_zampella (<neilz@...>) escribió:

Have you tried switching WSJT-X to the external soundcard, and let JT-Alert use the computer card?

Neil, KN3ILZ


Michael Black
 

If you're available tomorrow maybe we can hook up using AnyDesk and see if we can fix your sound card problem.

I'm usually available after 1300UTC


I help a lot of people out.

Mike W9MDB




On Sunday, May 24, 2020, 12:08:39 PM CDT, Jesus <jesusluanco@...> wrote:


Good afternoon, I have performed the sound check with the card of the laptop itself ... negative.
I have for JTAlert, its own external sound card but there is no way to get audio.
The option of TX / RX callsign per band does not inform me of data either.
I appreciate some idea to see if I can activate the sound, preferably.

Cordially,
Jesus, EA1YR

El dom., 24 may. 2020 a las 13:13, neil_zampella (<neilz@...>) escribió:

Have you tried switching WSJT-X to the external soundcard, and let JT-Alert use the computer card?

Neil, KN3ILZ


Jesus
 

Good morning, version 2.6.6, although without sound, was fine, it was connected to Log4om V2, but after a few days, yesterday, viruses spilled into quarantine .... started again.
Can JTAler work without excluding files in windows defender and MacAfee, in my case?
The version that was always stable in my case was 2.14.2, but it is already out of date to connect with Log4o V2 ... last I got sound ...
I appreciate suggestions, but I'm afraid I have little left to try, just wait for version 3 and see what happens

Cordially,
Jesus EA1YR


El dom., 24 may. 2020 a las 22:44, Michael Black via groups.io (<mdblack98=yahoo.com@groups.io>) escribió:
If you're available tomorrow maybe we can hook up using AnyDesk and see if we can fix your sound card problem.

I'm usually available after 1300UTC


I help a lot of people out.

Mike W9MDB




On Sunday, May 24, 2020, 12:08:39 PM CDT, Jesus <jesusluanco@...> wrote:


Good afternoon, I have performed the sound check with the card of the laptop itself ... negative.
I have for JTAlert, its own external sound card but there is no way to get audio.
The option of TX / RX callsign per band does not inform me of data either.
I appreciate some idea to see if I can activate the sound, preferably.

Cordially,
Jesus, EA1YR

El dom., 24 may. 2020 a las 13:13, neil_zampella (<neilz@...>) escribió:

Have you tried switching WSJT-X to the external soundcard, and let JT-Alert use the computer card?

Neil, KN3ILZ


neil_zampella
 

No ... some AV program creators, even after submitting the program installer, and other files, do not seem to want to add the program to its "good" list.    There is nothing you can do but exclude the Hamlib directory in this case.

Frankly, if 'viruses are spilling into quarantine', and by viruses I mean the FALSE POSITIVES that McAfee keeps finding in JT-Alert, then I would find a better antivirus.

 

Neil, KN3ILZ

 

On Tue, May 26, 2020 at 02:47 AM, Jesus wrote:

Good morning, version 2.6.6, although without sound, was fine, it was connected to Log4om V2, but after a few days, yesterday, viruses spilled into quarantine .... started again.
Can JTAler work without excluding files in windows defender and MacAfee, in my case?
The version that was always stable in my case was 2.14.2, but it is already out of date to connect with Log4o V2 ... last I got sound ...
I appreciate suggestions, but I'm afraid I have little left to try, just wait for version 3 and see what happens

Cordially,
Jesus EA1YR


HamApps Support (VK3AMA)
 

On 25/05/2020 3:08 am, Jesus wrote:
Good afternoon, I have performed the sound check with the card of the laptop itself ... negative.
I have for JTAlert, its own external sound card but there is no way to get audio.
The option of TX / RX callsign per band does not inform me of data either.
I appreciate some idea to see if I can activate the sound, preferably.

Cordially,
Jesus, EA1YR

Jesus,

If Sound are not working AND the band activity is not being updated, that indicates a problem with the JTAlertV2.Manager process. It handles both those functions (as well as several others). Very likely your PC protection software is interfering or blocking the UDP communications from JTAlert and blocking the Internet access to get the Band Activity data.

I may see something in your JTAlert session data. Please use the "Help" (or "? ") -> "Contact Support" menu, on the main JTAlert window, to send me your JTAlert files for analysis.

de Laurie VK3AMA




Jesus
 

Good afternoon Laurie, in the end I have made the decision to temporarily suspend the JTAlert program (I miss it already), but I think the right thing to do is wait for version 3 when you can launch it.
I usually work with WSJT-X and Log4OmV2 and now I have them directly reported.
I hope to be able to use JTAlert again when it is stable for me, since the information it transfers in real time is extraordinary for those of us dedicated to digital communication ...
I am very attentive to future changes that I hope will come soon.
Thank you, Laurie, thank you for your work on behalf of all radio amateurs.
Cordially,
Jesus, EA1YR


El mié., 27 may. 2020 a las 2:11, HamApps Support (VK3AMA) (<vk3ama.ham.apps@...>) escribió:
On 25/05/2020 3:08 am, Jesus wrote:
Good afternoon, I have performed the sound check with the card of the laptop itself ... negative.
I have for JTAlert, its own external sound card but there is no way to get audio.
The option of TX / RX callsign per band does not inform me of data either.
I appreciate some idea to see if I can activate the sound, preferably.

Cordially,
Jesus, EA1YR

Jesus,

If Sound are not working AND the band activity is not being updated, that indicates a problem with the JTAlertV2.Manager process. It handles both those functions (as well as several others). Very likely your PC protection software is interfering or blocking the UDP communications from JTAlert and blocking the Internet access to get the Band Activity data.

I may see something in your JTAlert session data. Please use the "Help" (or "? ") -> "Contact Support" menu, on the main JTAlert window, to send me your JTAlert files for analysis.

de Laurie VK3AMA




neil_zampella
 

Based on what you've said about getting 'viruses', what Laurie has said about the manager process, and the fact that its still not working.  I suspect that your antivirus is quarantining needed JT-Alert executables.  

Waiting the next six months or more for v3 will not do any good, as your antivirus will probably keep doing it with the new version, so you may as well try get it working with the current version.

Again, have you setup the c:\program files (x86)\HAMAPPS\ directory in your antiviruses whitelist??    If not you're not going to get anything working, possibly not even when v3 comes out.

Neil, KN3ILZ