Topics

locked Alert 2.16.5 not showing country


darylhammond@...
 

I recently updated to JTAlert 2.16.5.  Everything works great except when I "hover" over a non-US call sign and the popup window with call sign info appears, the country is not shown. My previous version showed the country.  Any suggestions? 
Thanks,
Daryl


neil_zampella
 

Check under SETTINGS -> WINDOW -> Extended Display settings.  Make sure the Show DXCC Names Below Callsigns is checked.

 

Neil, KN3ILZ


WB4Z <darylhammond@...>
 

Thank you Neil!  That did it.  A little different format from the previous version, but very satisfactory.  Sure appreciate you taking the time to help!
73s,
Daryl, WB4Z


Chip Harleman
 

Is that a new setting in .5 release Window settings as I downgraded to the .4 release to get the “Country” back? May have missed that setting?

Sent from my iPhone X


WB4Z <darylhammond@...>
 

Chip, you are correct. I went back to .4, then back again to .5 after Neil's instructions above. After operating .5 for a while, I prefer the .5 release version of the "country" because the country is displayed on the second line below the call sign.  There is no need to hover the mouse over the call sign to get information.


Chip Harleman
 

Appreciate your reply.  Hard to visualize with a two line display.  I like the .4 release, but guess I will give it a try and see how it looks.  Thanks for the input.  This is put to bed.


Chip Harleman
 

I do not see “Extended Display Setting” on the 2.16.5 I just downloaded.  Gone back and forth.  The .4 is working OK.

 

W6TWH


neil_zampella
 

Did you go to the WINDOW setting as in the attached pic??

 




Neil, KN3ILZ


WB4Z <darylhammond@...>
 

Yes, and all working as it should! Thank you!
73s, Daryl WB4Z

On May 18, 2020, at 7:57 AM, neil_zampella <neilz@...> wrote:



Did you go to the WINDOW setting as in the attached pic??

 

<extendedsettings.PNG>



Neil, KN3ILZ


Mike Rhodes
 

Have not been following this thread very closely but...

Didn't JTAlert used to show the country in the pop-up window that you get when you hover over a callsign? Seems like that happens in a very inconsistent (if at all) manner. I need to watch a little closer to see if there is a pattern but thought it used to act that way all the time.

Mike / W8DN


Jim Cooper
 

On 18 May 2020 at 13:12, Mike Rhodes wrote:

> Didn't JTAlert used to show the
> country in the pop-up window that you
> get when you hover over a callsign?
> Seems like that happens in a very
> inconsistent (if at all) manner. I
> need to watch a little closer to see
> if there is a pattern but thought it
> used to act that way all the time.

I find it much more practical to have the
country displayed for EVERY decoded call sign
in the callsign window ....  just click the appropriate
setting in the Window setting page ...

graphic

and you will see the country under each callsign ...

graphic

  


Andrew Buza
 

I checked the "show DXCC name".  I have the decode call sign set for 2 lines and 8 per line.  The first line decodes with call and country/state but the second line only shows country/state and NO call sign. The info above is blank.


Chip Harleman
 

Had the same issue ... I went to 4 x 8 and saved, then went back to 2 x 8 saved and it looks OK. Hope it helps.
73’s W6TWH

Sent from my iPhone X


Andrew Buza
 

Thanks Chip;  That did the trick. working fine  73


HamApps Support (VK3AMA)
 

On 19/05/2020 3:12 am, Mike Rhodes wrote:
Didn't JTAlert used to show the country in the pop-up window that you get when you hover over a callsign? Seems like that happens in a very inconsistent (if at all) manner

The display of Country names in the Callsign tooltip has not been removed.
It is broken in the 2.16.5 release. This defect as been previously acknowledged in Group messages. It is already corrected for the next release.

de Laurie VK3AMA
 


HamApps Support (VK3AMA)
 

On 18/05/2020 2:05 am, Chip Harleman wrote:
Is that a new setting in .5 release Window settings as I downgraded to the .4 release to get the “Country” back?  May have missed that setting?
Not a new setting, just a defect. Fixed in the next release.

de Laurie VK3AMA