locked JT Alert


Greg Yates <gyates@...>
 

I am using Log4OMV2 and when I log from JTAlert to Log4OM in the confirmation it always comes up “Requested instead of No”.  I log from CW or SSB and it logs correctly.  It’s not a big deal I just have to change it  but is anyone else having this problem.

 

Thanks,

 

Greg,

WB2BIN


Ron W3RJW
 
Edited

I assume you are missing some quote marks "Requested" instead of "No"  ......   If not then disregard ..

Perhaps you have checked an option as shown below:


--
73
Ron, W3RJW


Greg Yates <gyates@...>
 

Ron,

 

Thank you, can’t see the forrest for the trees. Yes, I had it checked and over looked.

Just did a couple of contacts and works great.  Again, Thank you.

 

Greg

WB2BIN

 

From: Support@HamApps.groups.io [mailto:Support@HamApps.groups.io] On Behalf Of Ron W3RJW via groups.io
Sent: Saturday, May 16, 2020 2:03 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] JT Alert

 

I assume you are missing some quote marks "Requested" instead of "No"  ......   If not then disregard ..

Perhaps you have checks an option as shown below:


--
73
Ron, W3RJW