Topics

locked Decodes window (F9) Off-On


WB8ASI Herb
 

Mine still toggles, but not a big deal. 73 Herb WB8ASI

On May 18, 2020 at 11:36 AM pa1ns@... wrote:

Hi Bob,   Ignore my last request.   For me it is also  working as it should be.  NO Toggle anymore.

73 Nico PA1NS

 


pa1ns@...
 

Hi Bob,   Ignore my last request.   For me it is also  working as it should be.  NO Toggle anymore.

73 Nico PA1NS


pa1ns@...
 

Hi Bob , are you sure it it working now every time you start via F9?
Have you tried to close the Decodes window and open it again with View F9  'a couple of times' ?
Please try and let us know..

73, Nico PA1NS


Bob WB2NVR
 

Me too!  Thanks for the suggestion, Iain.  I moved those files to an Obsolete directory (I hate to delete anything!), and now the Decodes window is working FB.

73 ES GUD DX,

Bob WB2NVR


iain macdonnell - N6ML
 


The Decodes window stopped working for me recently too. I'm not sure exactly when. The window would open, but seemed it was not getting populated with new decodes. There were some old records that I was unable to delete. I seem to have resolved this by nuking the decodes database (sqlite file) and allowing a new one to be created. It's working so-far. The file I deleted is decodes.sqlite, which I found in %LOCALAPPDATA%\HamApps\JTAlert\N6ML\Decode . I also deleted a ".bak" and a ".tmp" copy. This was done while JTAlert was not running.

YMMV.

73,

    ~iain / N6ML


pa1ns@...
 

Thanks Herb!   I have missed that conversation. I found it, apr.13.   For me it just started after installing JTA 2.16.5 .
73 Nico PA1NS


WB8ASI Herb
 

Yes, I have it.  JTA 2.16.5  Win10 64bit.  It started for me several updates ago.  73 Herb WB8ASI

On May 16, 2020 at 4:09 AM pa1ns@... wrote:

More people having this issue, or is it only me?

 


pa1ns@...
 

More people having this issue, or is it only me?


pa1ns@...
 


Hi Laurie, I don't know if this is an already known issue, or is it only me.
It is not a big issue but the Decodes window (F9) is not consequent.
I always start JTAlert with the Decodes window active, but every second time the window ia populated and the next it is empty.
Also just closing the window and open it again via View F9  works like a Toggle swich. One time ON the next time OFF, etc.
The window it self always opens.
Just to inform you.

73, Nico PA1NS