locked Band Display Blank


Greg Foster
 

This evening I find the band display blank, Last Update shows about 3.5 hours ago. When I go to Test TCP Port I get TCP Connect Fail:Error=10060 (this is the same for the Spots and Text Message ports). i checked with a buddy and he has the same problem so I do not think there is a problem on our end. 

Any Suggestions?


Michael Black
 

Things seem to behaving problems and Laurie is on vacation...so we'll have to wait....

He's a one-man show.

de Mike W9MDB




On Thursday, April 30, 2020, 07:06:44 PM CDT, Greg Foster <greg.foster@...> wrote:


This evening I find the band display blank, Last Update shows about 3.5 hours ago. When I go to Test TCP Port I get TCP Connect Fail:Error=10060 (this is the same for the Spots and Text Message ports). i checked with a buddy and he has the same problem so I do not think there is a problem on our end. 

Any Suggestions?


Alfred Reeves
 

$65.00 shipped and payment via PayPal.  Does not include the whip (to difficult to ship)

TNX and 73
Al
W1JHU

On 4/30/2020 11:10 PM, Michael Black via groups.io wrote:
Things seem to behaving problems and Laurie is on vacation...so we'll have to wait....

He's a one-man show.

de Mike W9MDB




On Thursday, April 30, 2020, 07:06:44 PM CDT, Greg Foster <greg.foster@...> wrote:


This evening I find the band display blank, Last Update shows about 3.5 hours ago. When I go to Test TCP Port I get TCP Connect Fail:Error=10060 (this is the same for the Spots and Text Message ports). i checked with a buddy and he has the same problem so I do not think there is a problem on our end. 

Any Suggestions?


neil_zampella
 

The HAMSPOTS server is down for maintenance, all the text messaging, band activity, along with spotting to Hamspots go through that server.

Until its back up ... well, you get the idea.

Neil, KN3ILZ