Topics

locked Decodes Window does not refresh/update v 2.16.3


Howard Waxman, WZ4K <wz4k@...>
 

JTAlert is displaying decodes in he main window - none showing in the Decodes window after update to 2.16.3. Verified all decode settings and display settings are the same as my previous version (2.16.1).
Running WIN10 1909 Build 18363.752 and I just simultaneously installed 2020-03 Cumulative Update for WIN10 Version 1909 KB4541335. Thanks for your help.
--

73, Howard
WZ4K


WB8ASI Herb
 

Howard,  I can confirm this happened twice for me too.  Closing and reopening the Decodes Window got it working again, but something has changed and does not refresh on initial opening.  73, de WB8ASI, Herb.

On April 2, 2020 at 8:45 PM "Howard Waxman, WZ4K" <wz4k@...> wrote:

JTAlert is displaying decodes in he main window - none showing in the Decodes window after update to 2.16.3. Verified all decode settings and display settings are the same as my previous version (2.16.1).
Running WIN10 1909 Build 18363.752 and I just simultaneously installed 2020-03 Cumulative Update for WIN10 Version 1909 KB4541335. Thanks for your help.
--

73, Howard
WZ4K

 


Howard Waxman, WZ4K <wz4k@...>
 

Herb, Indeed! I had to close and reopen 4 times before it responded but - it appears to be working now. Odd! I guess the window needed a little mechanical agitation! Thank you!
--

73, Howard
WZ4K


Tom NS8K
 

Howard and Herb,

I'm on 2.16.4 and I also see this on startup.  It happens about 75% of the time.  Just to add a bit more information, if I leave the decodes window open but go to File - Database - Export/Delete Decode Records and then select the Delete button, the Decodes window is then populated.  Maybe this will help figure out what's going on.

73, Tom - NS8K