Topics

locked JTalerts #DXLAB


Mike Cooper
 

Just installed JTalerts and it appears to be working but there is no menu for either version ALT or otherwise???

Is there some trick to accessing it?


HamApps Support (VK3AMA)
 

On 29/01/2020 6:12 am, w7osg2@... wrote:
Just installed JTalerts and it appears to be working but there is no menu for either version ALT or otherwise???

Is there some trick to accessing it?
OM,

Sounds like you didn't use the correct JTAlert shortcut. The Alt Layout is automatically used when starting JTAlert using either the Green or Purple colored shortcut icon, it will have "(AL)" in the shortcut title.

de Laurie VK3AMA


Mike Cooper
 

Turns out it is a screen sizing issue if I drop the display setting to 100% I can just barely see it the alt mode but cannot drag it out onto the full screen. And if I try
it the dragging process disrupts the rest of the screen. 


Mike Cooper
 

Once I got access to the JTAlerts(ALT) program I undocked it from WSJT-X  and so far is working, Evidently when it is installed docking to WSJT-X is enabled and that is what causes the issue with not being able to find it. 


HamApps Support (VK3AMA)
 

On 29/01/2020 7:08 am, w7osg2@... wrote:
Turns out it is a screen sizing issue if I drop the display setting to 100% I can just barely see it the alt mode but cannot drag it out onto the full screen. And if I try
it the dragging process disrupts the rest of the screen. 
OM (Name?),

I run with 175% scaling without issue.

Please post an image of the JTAlert window (not your entire desktop!) showing the effect your describing.

de Laurie VK3AMA


HamApps Support (VK3AMA)
 

On 29/01/2020 7:34 am, w7osg2@... wrote:
Once I got access to the JTAlerts(ALT) program I undocked it from WSJT-X  and so far is working, Evidently when it is installed docking to WSJT-X is enabled and that is what causes the issue with not being able to find it. 
OM (What is your name? I don't want to go onto QRZ just to find out)

If JTAlert is docked to WSJT-X and part or all of the JTAlert window is off-screen, just move the WSJT-X window until JTAlert comes into view. Once the menus are visible, you can turn off docking.

The default behavior for docking is off. This applies to new installs.

If docking was enabled for you, then either you enabled it or you had a previous JTAlert install (it doesn't matter how old) that had docking enabled. JTAlert will not turn it on unless instructed by the user.

de Laurie VK3AMA


Mike Cooper
 

Name is Mike,
You are correct that was the problem all along I dont know how docking got turned on as this was my initial install.The ALT version works best for me. All is well now.

Mike C.
Boise, ID