locked Interesting sound issue


John Petrocelli
 

All sounds are working very well in the newest version.

Yet, I have seen recently (past several weeks) that

Sometimes when there is a simultaneous "CQ" audio alert and "Own Call" audio alert the "Own Call" alert will not play.
However the "CQ" alert will play.

I am sensing that if the "CQ" decode hits JTAlert before the "Own Call" that this may happen.

I have checked the "Alerts Priority" and I do see that:
   1) there is no way to flag the "Own Call" as top priority
   2) "CQ" is shown as the top priority

Note that I have not experimented with making the "CQ" alert a lower priority, but that will be next in my efforts.

Has anyone else observed this behavior ??
-- 


John R. Petrocelli - WA2HIP
¶¶¶¶¶¶¶¶¶¶
Primary Home Page:
   http://wa2hip.com


JTAlert Support (VK3AMA)
 

On 21/01/2020 2:19 pm, John Petrocelli via Groups.Io wrote:
All sounds are working very well in the newest version.

Yet, I have seen recently (past several weeks) that

Sometimes when there is a simultaneous "CQ" audio alert and "Own Call" audio alert the "Own Call" alert will not play.
However the "CQ" alert will play.

I am sensing that if the "CQ" decode hits JTAlert before the "Own Call" that this may happen.

I have checked the "Alerts Priority" and I do see that:
   1) there is no way to flag the "Own Call" as top priority
   2) "CQ" is shown as the top priority

Note that I have not experimented with making the "CQ" alert a lower priority, but that will be next in my efforts.

Has anyone else observed this behavior ??
-- 


John R. Petrocelli - WA2HIP

John,

I'll investigate and see if I can reproduce this behavior.

Regarding setting the "Own Call" as top priority, that is already the case and cannot be changed.
Did you miss this from the "Alerts -> Alerts Priority" section of the Settings?
 

de Laurie VK3AMA


John Petrocelli
 

I am aware of this "priority" structure.

I seems, as I said, that for some reason, that at times the "Own Call" is preempted by the "CQ" alert tone.
It does not always happen. So it is simply a hypothesis that it may be affected by the order in which the WSJT-X decodes are sent to JTAlert.

Thanks for your reply ~
John - WA2HIP
John R. Petrocelli - WA2HIP
¶¶¶¶¶¶¶¶¶¶
Primary Home Page:
   http://wa2hip.com
On 1/21/2020 3:40 AM, HamApps Support (VK3AMA) wrote:

On 21/01/2020 2:19 pm, John Petrocelli via Groups.Io wrote:
All sounds are working very well in the newest version.

Yet, I have seen recently (past several weeks) that

Sometimes when there is a simultaneous "CQ" audio alert and "Own Call" audio alert the "Own Call" alert will not play.
However the "CQ" alert will play.

I am sensing that if the "CQ" decode hits JTAlert before the "Own Call" that this may happen.

I have checked the "Alerts Priority" and I do see that:
   1) there is no way to flag the "Own Call" as top priority
   2) "CQ" is shown as the top priority

Note that I have not experimented with making the "CQ" alert a lower priority, but that will be next in my efforts.

Has anyone else observed this behavior ??
-- 


John R. Petrocelli - WA2HIP

John,

I'll investigate and see if I can reproduce this behavior.

Regarding setting the "Own Call" as top priority, that is already the case and cannot be changed.
Did you miss this from the "Alerts -> Alerts Priority" section of the Settings?
 

de Laurie VK3AMA