Topics

locked No sound??


Neil <n4fn.neil@...>
 

Recently I have set up my Elecraft K 2 to work FT 8 in QRP. I have changed my call sign from N4FN to N4FN/QRP. All is working fine and contacts are being made, however when a connection is made even tho I have sound turned on I no longer get the sound associated with a contact. I wonder why?? Is it because it is no longer a "standard call"?
Thanks
Neil   N4FN


HamApps Support (VK3AMA)
 

On 13/01/2020 5:20 am, Neil wrote:
Recently I have set up my Elecraft K 2 to work FT 8 in QRP. I have changed my call sign from N4FN to N4FN/QRP. All is working fine and contacts are being made, however when a connection is made even tho I have sound turned on I no longer get the sound associated with a contact. I wonder why?? Is it because it is no longer a "standard call"?
Thanks
Neil   N4FN

If you have set JTAlert with the Station Callsign of "N4FN/QRP" then the own call alert will only get triggered on that Callsign, it will not trigger if someone calls you without the "/QRP" suffix.

If you want to get alerted on "N4FN" as well, open the JTAlert Setting window , go to the "Alerts -> Own Call" section and add "N4FN" as one of the alert callsigns.

de Laurie VK3AMA



Neil Foster
 

Thanks Laurie for the tip and a great program.!!
Neil    N4FN