locked JTAlert QRZ Lookup stopping


Morris WA4MIT
 

I am using JTAlert 2.15.5 with JTDX and HRD (Latest version) when working a new contact Alert is failing to look up this callsign on QRZ. Stations that have been worked previously worked the info shows OK. This has been occurring for about a week or so. This starts after operating for about an hour or so and computer had been on for a good while. I can restart computer and it will correct problem. Today I tried some things and was able to stop QRZ lookup in Alert then restart lookup and it would work for one contact then stop again. Today this has happened twice first time I restarted computer and now after about 1 hour on the air it has happened again. I looked in my firewall and Alert has a pass setting I am running Windows 10 with latest updates Microsoft security with firewall. I did notice that there were two windows updates on DEC 11 & 12. Thanks for any help/suggestion I am a long time user of JTAlert and really appreciate all your hard work Laurie.
73 Morris WA4MIT


Mike Steiner
 

I\ve had the same issue with 2.15.3 but just closing JT alert program and restarting it fixes my issue. I get a little more out, more like hours.

 

Mike K7QDX

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of Morris WA4MIT via Groups.Io
Sent: Tuesday, December 31, 2019 7:34 AM
To: Support@HamApps.groups.io
Subject: [HamApps] JTAlert QRZ Lookup stopping

 

I am using JTAlert 2.15.5 with JTDX and HRD (Latest version) when working a new contact Alert is failing to look up this callsign on QRZ. Stations that have been worked previously worked the info shows OK. This has been occurring for about a week or so. This starts after operating for about an hour or so and computer had been on for a good while. I can restart computer and it will correct problem. Today I tried some things and was able to stop QRZ lookup in Alert then restart lookup and it would work for one contact then stop again. Today this has happened twice first time I restarted computer and now after about 1 hour on the air it has happened again. I looked in my firewall and Alert has a pass setting I am running Windows 10 with latest updates Microsoft security with firewall. I did notice that there were two windows updates on DEC 11 & 12. Thanks for any help/suggestion I am a long time user of JTAlert and really appreciate all your hard work Laurie.
73 Morris WA4MIT


Antony
 

I have had the not looking up problem from JTAlert / QRZ for a few weeks. No problem with auto logging QSOs in QRZ's logbook. Did I see somewhere that there is a plugin available?

HNY de G4CUS


Antony
 

Anyone got a way around this problem? (Using the latest release of JTAlert).


Morris WA4MIT
 
Edited

To update this issue: Using JTAlert 15.6 now. It did not occur over the weekend but is now happening again this AM when occurs the program does not start up with the latest program update info showing. The calls it will not lookup are in QRZ I can hit the lookup button
and QRZ page comes up with callsign info it is just not doing this when inserting callsign from a double click in JTDX. If the callsign in question is in my log the data shows up. I can only remedy this by doing a computer restart. 

73 Morris WA4MIT


Morris WA4MIT
 

After several days without this problem happening it started again today my computer has been on for couple of days and I started using sleep function again when away from computer for longer periods of time. Question for Mike and Anthony: Do you have sleep enabled on your ham radio computer?. I feel like this has something to do with this problem as I had disabled sleep for a few days and this did not occur. Another thing I noticed happening before the no lookup today was that Alert did a reset of the callsign before lookup. Alert erased the call sign then it appeared again with lookup info.
73 Morris WA4MIT


HamApps Support (VK3AMA)
 

On 26/01/2020 2:31 am, Morris WA4MIT via Groups.Io wrote:
After several days without this problem happening it started again today my computer has been on for couple of days and I started using sleep function again when away from computer for longer periods of time. Question for Mike and Anthony: Do you have sleep enabled on your ham radio computer?. I feel like this has something to do with this problem as I had disabled sleep for a few days and this did not occur. Another thing I noticed happening before the no lookup today was that Alert did a reset of the callsign before lookup. Alert erased the call sign then it appeared again with lookup info.
73 Morris WA4MIT
Morris,

In my experience, not all applications handle Windows going to sleep and later resuming. My suggestion, if you going to have Windows hibernate, than shutdown WSJT-X and JTAlert and start them again after Windows resumes. The startup times for WSJT-X and JTAlert are not that significant and the time taken troubleshooting broken behavior after a resume is far greater than the time take starting WSJT-X/JTAlert.

The QRZ lookup failing could be due to the hidden JTAlertV2.Manager application, which handles everything Internet related, dot being able to establish an Internet connection after you PC has come out of hibernation.

de Laurie, VK3AMA


Morris WA4MIT
 

Hi Laurie thanks for your reply. Majority of times sleep is used is like at night when I am going to bed or leaving house for a period of time. I try to set sleep to never when going to be at radio and I generally do not leave Alert or other ham programs running only ham program I may leave on is HRD and only if not leaving the house but at night everything is closed then when stopping ham operation set sleep back on.
Thanks I will try to be more observant of any particular things happening. FT8 operation is so quick it is hard to follow exactly what happens if your in QSO. 
73 Morris WA4MIT