Topics

locked JTAlert isn't loading/mounting correctly


w7igc@yahoo.com
 

Pictures tell a 1000 words.

I just can't get JTAlert to load properly. I don't have access to it after it loads!

What am I doing wrong?

Please help.


HamApps Support (VK3AMA)
 

On 9/11/2019 9:36 pm, w7igc@... via Groups.Io wrote:
Pictures tell a 1000 words.

I just can't get JTAlert to load properly. I don't have access to it after it loads!

What am I doing wrong?

Please help.

_._,_._,_


Misplaced menus in the JTAlert titlebar is a known problem for some Win10 users. The only solution is to use the Alt Layout build of JTAlert. You just need to start JTAlert using the correct shortcut. Green icon instead of the Red icon.

de Laurie VK3AMA


Eric F
 
Edited

Thank you... spot on advice!!

But... Do you know if there is a way to get around Malwarebytes from Quarantining JTAlerts 2.15.1?

I tell it to put it back, but every time I click on it, it quarantines it again.

So I just went back to 2.14.5.

Any suggestions?

Thanks


Michael Black
 

Create an exclusion for the JTAlert program directory.


de Mike W9MDB


On Saturday, November 9, 2019, 02:49:28 PM CST, Eric F via Groups.Io <kb3knx@...> wrote:


[Edited Message Follows]

Thank you... spot on advice!!

But... Do you know if there is a way to get around Malwarebytes from Quarantining JTAlerts 2.15.1?

I tell it to put it back, but every time I click on it, it quarantines it again.

So I just went back to 2.14.5.

Any suggestions?

Thanks


Eric F
 

Thank you Laurie VK3AMA and Mike W9MDB!!

Your suggestions worked Great!!

Up and running again.

Eric W7IGC