locked WSJTX


4X1UF Izzy Lavee
 


Hi guys
I'm trying to work Japan on 160 m but I can't configure my WSJT-X to work split (1.908 RX and 1.84 tx) any help ?
73 Izzy 4x1uf


Sent by my Samsung Galaxy Note 10+


Michael Black
 

Change split mode in WSJT-X to None and do it manually.

de Mike W9MDB




On Saturday, November 2, 2019, 02:44:25 PM CDT, 4X1UF Izzy Lavee <ham.4x1uf@...> wrote:



Hi guys
I'm trying to work Japan on 160 m but I can't configure my WSJT-X to work split (1.908 RX and 1.84 tx) any help ?
73 Izzy 4x1uf


Sent by my Samsung Galaxy Note 10+


4X1UF Izzy Lavee
 

I've tried that. the radio (7300) obbeys but immediately returns to simplex on one of the frequencies. 
73,
Izzy 4X1UF


Extra Class, Active ham since October 1964, QCWA # 35058, member of SKCC,
mail: ham.4x1uf@..., Skype: ham4x1uf



On Sat, Nov 2, 2019 at 10:28 PM Michael Black via Groups.Io <mdblack98=yahoo.com@groups.io> wrote:
Change split mode in WSJT-X to None and do it manually.

de Mike W9MDB




On Saturday, November 2, 2019, 02:44:25 PM CDT, 4X1UF Izzy Lavee <ham.4x1uf@...> wrote:



Hi guys
I'm trying to work Japan on 160 m but I can't configure my WSJT-X to work split (1.908 RX and 1.84 tx) any help ?
73 Izzy 4x1uf


Sent by my Samsung Galaxy Note 10+


Michael Ernst
 

I run Fake It for split, and use HRD v5 for Rig Control. Works great. 

73,
Mike, AE8U



Sent from my T-Mobile 4G LTE Device

-------- Original message --------
From: "Michael Black via Groups.Io" <mdblack98@...>
Date: 11/2/19 16:28 (GMT-05:00)
To: support@hamapps.groups.io, Support@HamApps.groups.io
Subject: Re: [HamApps] WSJTX

Change split mode in WSJT-X to None and do it manually.

de Mike W9MDB




On Saturday, November 2, 2019, 02:44:25 PM CDT, 4X1UF Izzy Lavee <ham.4x1uf@...> wrote:



Hi guys
I'm trying to work Japan on 160 m but I can't configure my WSJT-X to work split (1.908 RX and 1.84 tx) any help ?
73 Izzy 4x1uf


Sent by my Samsung Galaxy Note 10+


Michael Ernst
 

I run Fake It for split, and use HRD v5 for Rig Control. Works great. 

73,
Mike, AE8U



Sent from my T-Mobile 4G LTE Device

-------- Original message --------
From: "Michael Black via Groups.Io" <mdblack98@...>
Date: 11/2/19 16:28 (GMT-05:00)
To: support@hamapps.groups.io, Support@HamApps.groups.io
Subject: Re: [HamApps] WSJTX

Change split mode in WSJT-X to None and do it manually.

de Mike W9MDB




On Saturday, November 2, 2019, 02:44:25 PM CDT, 4X1UF Izzy Lavee <ham.4x1uf@...> wrote:



Hi guys
I'm trying to work Japan on 160 m but I can't configure my WSJT-X to work split (1.908 RX and 1.84 tx) any help ?
73 Izzy 4x1uf


Sent by my Samsung Galaxy Note 10+


4X1UF Izzy Lavee
 

Normally yes, but to work JA on 160 is a different story since they are not allowed to transmit on 1.840 but only on 1.908, so 68 khz is too much for fake split....



Sent by my Samsung Galaxy Note 10+


-------- הודעה מקורית --------
מאת: Michael Ernst <mernst@...>
תאריך: 2.11.2019 23:45 (GMT+02:00)
אל: Support@HamApps.groups.io, support@hamapps.groups.io
נושא: Re: [HamApps] WSJTX

I run Fake It for split, and use HRD v5 for Rig Control. Works great. 

73,
Mike, AE8U



Sent from my T-Mobile 4G LTE Device

-------- Original message --------
From: "Michael Black via Groups.Io" <mdblack98@...>
Date: 11/2/19 16:28 (GMT-05:00)
To: support@hamapps.groups.io, Support@HamApps.groups.io
Subject: Re: [HamApps] WSJTX

Change split mode in WSJT-X to None and do it manually.

de Mike W9MDB




On Saturday, November 2, 2019, 02:44:25 PM CDT, 4X1UF Izzy Lavee <ham.4x1uf@...> wrote:



Hi guys
I'm trying to work Japan on 160 m but I can't configure my WSJT-X to work split (1.908 RX and 1.84 tx) any help ?
73 Izzy 4x1uf


Sent by my Samsung Galaxy Note 10+


g4wjs
 

On 02/11/2019 19:44, 4X1UF Izzy Lavee wrote:
Hi guys
I'm trying to work Japan on 160 m but I can't configure my WSJT-X to work split (1.908 RX and 1.84 tx) any help ?
73 Izzy 4x1uf
Hi Izzy,

the way WSJT-X uses SPLIT on your rig is incompatible with using split to work stations on an offset frequency. You can achieve what you wish by disabling rig control. The best option is to create a new configuration for top band split and in that configuration choose "Settings->Radio->Rig" as "None". You will then need to set your Tx and Rx frequencies as normal on your rig. You would also be wise to choose a Tx audio offset in WSJT-X that is between 1500 Hz and 2500 Hz for he best quality Tx signal, you can adjust the rig's Tx VFO frequency to compensate if necessary.

73
Bill
G4WJS.



--
73
Bill
G4WJS.


Michael Ernst
 

Why not move your frequency up closer to theirs? Then Fake It will work fine. 

73,
Mike, AE8U



Sent from my T-Mobile 4G LTE Device

-------- Original message --------
From: 4X1UF Izzy Lavee <ham.4x1uf@...>
Date: 11/2/19 17:51 (GMT-05:00)
To: Support@HamApps.groups.io
Subject: Re: [HamApps] WSJTX

Normally yes, but to work JA on 160 is a different story since they are not allowed to transmit on 1.840 but only on 1.908, so 68 khz is too much for fake split....



Sent by my Samsung Galaxy Note 10+


-------- הודעה מקורית --------
מאת: Michael Ernst <mernst@...>
תאריך: 2.11.2019 23:45 (GMT+02:00)
אל: Support@HamApps.groups.io, support@hamapps.groups.io
נושא: Re: [HamApps] WSJTX

I run Fake It for split, and use HRD v5 for Rig Control. Works great. 

73,
Mike, AE8U



Sent from my T-Mobile 4G LTE Device

-------- Original message --------
From: "Michael Black via Groups.Io" <mdblack98@...>
Date: 11/2/19 16:28 (GMT-05:00)
To: support@hamapps.groups.io, Support@HamApps.groups.io
Subject: Re: [HamApps] WSJTX

Change split mode in WSJT-X to None and do it manually.

de Mike W9MDB




On Saturday, November 2, 2019, 02:44:25 PM CDT, 4X1UF Izzy Lavee <ham.4x1uf@...> wrote:



Hi guys
I'm trying to work Japan on 160 m but I can't configure my WSJT-X to work split (1.908 RX and 1.84 tx) any help ?
73 Izzy 4x1uf


Sent by my Samsung Galaxy Note 10+


4X1UF Izzy Lavee
 

 Don't think I can fake 68 khz



Sent by my Samsung Galaxy Note 10+


-------- הודעה מקורית --------
מאת: Michael Ernst <mernst@...>
תאריך: 3.11.2019 04:01 (GMT+02:00)
אל: Support@HamApps.groups.io
נושא: Re: [HamApps] WSJTX

Why not move your frequency up closer to theirs? Then Fake It will work fine. 

73,
Mike, AE8U



Sent from my T-Mobile 4G LTE Device

-------- Original message --------
From: 4X1UF Izzy Lavee <ham.4x1uf@...>
Date: 11/2/19 17:51 (GMT-05:00)
To: Support@HamApps.groups.io
Subject: Re: [HamApps] WSJTX

Normally yes, but to work JA on 160 is a different story since they are not allowed to transmit on 1.840 but only on 1.908, so 68 khz is too much for fake split....



Sent by my Samsung Galaxy Note 10+


-------- הודעה מקורית --------
מאת: Michael Ernst <mernst@...>
תאריך: 2.11.2019 23:45 (GMT+02:00)
אל: Support@HamApps.groups.io, support@hamapps.groups.io
נושא: Re: [HamApps] WSJTX

I run Fake It for split, and use HRD v5 for Rig Control. Works great. 

73,
Mike, AE8U



Sent from my T-Mobile 4G LTE Device

-------- Original message --------
From: "Michael Black via Groups.Io" <mdblack98@...>
Date: 11/2/19 16:28 (GMT-05:00)
To: support@hamapps.groups.io, Support@HamApps.groups.io
Subject: Re: [HamApps] WSJTX

Change split mode in WSJT-X to None and do it manually.

de Mike W9MDB




On Saturday, November 2, 2019, 02:44:25 PM CDT, 4X1UF Izzy Lavee <ham.4x1uf@...> wrote:



Hi guys
I'm trying to work Japan on 160 m but I can't configure my WSJT-X to work split (1.908 RX and 1.84 tx) any help ?
73 Izzy 4x1uf


Sent by my Samsung Galaxy Note 10+


Michael Ernst
 

What I am suggesting is to change your 160M frequency and instead of 1.840 set it to 1.906 or 1.907. Then you do not need a 68 kHz offset.

73,
Mike, AE8U



Sent from my T-Mobile 4G LTE Device

-------- Original message --------
From: 4X1UF Izzy Lavee <ham.4x1uf@...>
Date: 11/2/19 23:28 (GMT-05:00)
To: Support@HamApps.groups.io
Subject: Re: [HamApps] WSJTX

 Don't think I can fake 68 khz



Sent by my Samsung Galaxy Note 10+


-------- הודעה מקורית --------
מאת: Michael Ernst <mernst@...>
תאריך: 3.11.2019 04:01 (GMT+02:00)
אל: Support@HamApps.groups.io
נושא: Re: [HamApps] WSJTX

Why not move your frequency up closer to theirs? Then Fake It will work fine. 

73,
Mike, AE8U



Sent from my T-Mobile 4G LTE Device

-------- Original message --------
From: 4X1UF Izzy Lavee <ham.4x1uf@...>
Date: 11/2/19 17:51 (GMT-05:00)
To: Support@HamApps.groups.io
Subject: Re: [HamApps] WSJTX

Normally yes, but to work JA on 160 is a different story since they are not allowed to transmit on 1.840 but only on 1.908, so 68 khz is too much for fake split....



Sent by my Samsung Galaxy Note 10+


-------- הודעה מקורית --------
מאת: Michael Ernst <mernst@...>
תאריך: 2.11.2019 23:45 (GMT+02:00)
אל: Support@HamApps.groups.io, support@hamapps.groups.io
נושא: Re: [HamApps] WSJTX

I run Fake It for split, and use HRD v5 for Rig Control. Works great. 

73,
Mike, AE8U



Sent from my T-Mobile 4G LTE Device

-------- Original message --------
From: "Michael Black via Groups.Io" <mdblack98@...>
Date: 11/2/19 16:28 (GMT-05:00)
To: support@hamapps.groups.io, Support@HamApps.groups.io
Subject: Re: [HamApps] WSJTX

Change split mode in WSJT-X to None and do it manually.

de Mike W9MDB




On Saturday, November 2, 2019, 02:44:25 PM CDT, 4X1UF Izzy Lavee <ham.4x1uf@...> wrote:



Hi guys
I'm trying to work Japan on 160 m but I can't configure my WSJT-X to work split (1.908 RX and 1.84 tx) any help ?
73 Izzy 4x1uf


Sent by my Samsung Galaxy Note 10+


asobel@...
 

Did you try to work WSJT-X on 1.908Mhz?

 

73's

Amos 4X4MF

 

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of 4X1UF Izzy Lavee
Sent: יום א 03 נובמבר 2019 05:28
To: Support@HamApps.groups.io
Subject: Re: [HamApps] WSJTX

 

 Don't think I can fake 68 khz

 

 

 

Sent by my Samsung Galaxy Note 10+

 

 

-------- הודעה מקורית --------

מאת: Michael Ernst <mernst@...>

תאריך: 3.11.2019 04:01 (GMT+02:00)

נושא: Re: [HamApps] WSJTX

 

Why not move your frequency up closer to theirs? Then Fake It will work fine. 

 

73,

Mike, AE8U

 

 

 

Sent from my T-Mobile 4G LTE Device

 

-------- Original message --------

From: 4X1UF Izzy Lavee <ham.4x1uf@...>

Date: 11/2/19 17:51 (GMT-05:00)

Subject: Re: [HamApps] WSJTX

 

Normally yes, but to work JA on 160 is a different story since they are not allowed to transmit on 1.840 but only on 1.908, so 68 khz is too much for fake split....

 

 

 

Sent by my Samsung Galaxy Note 10+

 

 

-------- הודעה מקורית --------

מאת: Michael Ernst <mernst@...>

תאריך: 2.11.2019 23:45 (GMT+02:00)

נושא: Re: [HamApps] WSJTX

 

I run Fake It for split, and use HRD v5 for Rig Control. Works great. 

 

73,

Mike, AE8U

 

 

 

Sent from my T-Mobile 4G LTE Device

 

-------- Original message --------

From: "Michael Black via Groups.Io" <mdblack98@...>

Date: 11/2/19 16:28 (GMT-05:00)

Subject: Re: [HamApps] WSJTX

 

Change split mode in WSJT-X to None and do it manually.

 

de Mike W9MDB

 

 

 

 

On Saturday, November 2, 2019, 02:44:25 PM CDT, 4X1UF Izzy Lavee <ham.4x1uf@...> wrote:

 

 

 

Hi guys

I'm trying to work Japan on 160 m but I can't configure my WSJT-X to work split (1.908 RX and 1.84 tx) any help ?

73 Izzy 4x1uf

 

 

Sent by my Samsung Galaxy Note 10+

 


Tom Ramberg, OH6VDA
 

To operate SPLIT (to work JA) on 160 meters:

In WSJT-X set freq. to 1,908 Mhz - will set ur VFO A to 1,908. Set your VFO B to 1.840 Mhz. 

Look at manual to see how operate IC7300 in "SPLIT-FREQUENCY OPERATION" - set it up to TX on VFO B and RX on A. 

In that way WSJT-X thinks it's tx' ing on 1908. 

Don't mark the "Split setting" in WSJT-X as RIG or FAKE. Mark as "None" in settings

--
73 de Tom OH6VDA