Topics

locked Missing Name and QTH in Show Log Fields #FT8 #HRD #JTDX

Bob Davet
 

This one is weird. It was working fine yesterday and all along. Now this morning, It is not pulling the Name and QTH of the contacts I am working. With this it leaves the name blank when it posts to HRD log.
Running JTAlertX 2.13.2
Running JTDX v2.0.1 rc133

Here is the error message I am getting in JTAlertX Settings: Manage Settings:Web Services:Online XML Callbooks "ERROR WinHttp Send Request fail"

My UN and PW are correct. My subscription is still good. I have reset my computer.

I am at a loss for what is going on.


Help

Bob
W8RID

HamApps Support (VK3AMA)
 

On 6/04/2019 9:57 pm, Bob Davet wrote:
This one is weird. It was working fine yesterday and all along. Now this morning, It is not pulling the Name and QTH of the contacts I am working. With this it leaves the name blank when it posts to HRD log.
Running JTAlertX 2.13.2
Running JTDX v2.0.1 rc133

Here is the error message I am getting in JTAlertX Settings: Manage Settings:Web Services:Online XML Callbooks "ERROR WinHttp Send Request fail"

My UN and PW are correct. My subscription is still good. I have reset my computer.

I am at a loss for what is going on.


Help

Bob
W8RID

QRZ is not authenticating XML requests. Logins to the webpage are also failing.
The problem is with QRZ, so we will have to wait until they sort out whatever problems they are having.

de Laurie VK3AMA

HamApps Support (VK3AMA)
 

On 6/04/2019 10:08 pm, HamApps Support (VK3AMA) via Groups.Io wrote:
QRZ is not authenticating XML requests. Logins to the webpage are also failing.
The problem is with QRZ, so we will have to wait until they sort out whatever problems they are having.

de Laurie VK3AMA

Several posts by affected users on the Yahoo forum, but nothing from QRZ staff.
https://forums.qrz.com/index.php?threads/xml-feed-down-again.630140/page-2

de Laurie VK3AMA

Bob Davet
 

Laurie:

Been doing some digging. They had server issues earlier in the week that I reported. You cannot get into their help website/page.
I'm guessing it is there problem as you suggested.

Bob
W8RID