Topics

locked 2.16.10 showing as 2.15.3 in "Program Updates"


Joe Bennett
 

Wondering where I went wrong on this one. I did a fresh install of 2.16.10 on Windows 10.0.19041 and in the title bar of the JTAlert window does say 2.16.10 but the text at the top of the window is appended with "(Updates)". When I look at "Program Updates" it shows I'm running 2.15.3 and that an update for 2.16.10 is available. I did an uninstall and a reinstall but came up with the same behavior. Otherwise, it looks like everything is working OK...

Can't say it's a big deal, but was wondering if anyone had any ideas what I might be doing wrong?




-Joe
KA3NAM


HamApps Support (VK3AMA)
 

On 10/08/2020 1:12 pm, Joe Bennett via groups.io wrote:
Wondering where I went wrong on this one. I did a fresh install of 2.16.10 on Windows 10.0.19041 and in the title bar of the JTAlert window does say 2.16.10 but the text at the top of the window is appended with "(Updates)". When I look at "Program Updates" it shows I'm running 2.15.3 and that an update for 2.16.10 is available. I did an uninstall and a reinstall but came up with the same behavior. Otherwise, it looks like everything is working OK...

Can't say it's a big deal, but was wondering if anyone had any ideas what I might be doing wrong?


-Joe
KA3NAM
Joe,

Try deleting the JTAlert.ini file located at %localappdata%\HamApps

de Laurie VK3AMA


Joe Bennett
 

On Sun, Aug 9, 2020 at 09:43 PM, HamApps Support (VK3AMA) wrote:
Try deleting the JTAlert.ini file located at %localappdata%\HamApps
Excellent!!! Worked like a charm.

When looking at the file date of the .ini file, it reminded me that this was not a fresh install of 2.16.10. I did have a previous version of JTAlert on this machine. Most likely 2.15.3...

Thank you for your help!



-Joe
KA3NAM