locked logging with DXKeeper


scot
 

Hello,
I notice that after an FT* contact is made and JT alert logs it, it does not set the QSL requested flag to R.  Am I just missing a check mark that I dont find?

Scott
N2SAB


HamApps Support (VK3AMA)
 

On 13/09/2018 5:36 AM, scot wrote:
Hello,
I notice that after an FT* contact is made and JT alert logs it, it does not set the QSL requested flag to R.  Am I just missing a check mark that I dont find?

Scott
N2SAB
Scott,

Use the QSL checkbox in the Log fields area of JTAlert.
This is for card requests and has to be set on a per-QSO basis.
Visit the Settings, Logging section, and check the "Remember QSL Request..." option to have the option permanently enabled.
 
   

   

For LoTW and eQSL, they can be set on an all-QSO basis. Visit the settings, Logging section, and enable the appropriate option.

   

   
de Laurie VK3AMA


Dave AA6YQ
 

+ AA6YQ comments below

I notice that after an FT* contact is made and JT alert logs it, it does not set the QSL requested flag to R. Am I just missing a check mark that I dont find?

+ On the LoTW tab of DXKeeper's "QSL Configuration" window, check the "Initialize LoTW Sent to 'R' for each logged QSO or imported QSO" box.

73,

Dave, AA6YQ


scot
 

Laurie,

 

I set that check box as instructed and did a complete reboot and still no “R” in the QSL field. Any ideas?

 

The program is great!!!!!!

 

Scott

N2SAB

 

From: HamApps Support (VK3AMA) [mailto:vk3ama.ham.apps@...]
Sent: Wednesday, September 12, 2018 5:53 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] logging with DXKeeper

 

On 13/09/2018 5:36 AM, scot wrote:

Hello,
I notice that after an FT* contact is made and JT alert logs it, it does not set the QSL requested flag to R.  Am I just missing a check mark that I dont find?

Scott
N2SAB

Scott,

Use the QSL checkbox in the Log fields area of JTAlert.
This is for card requests and has to be set on a per-QSO basis.
Visit the Settings, Logging section, and check the "Remember QSL Request..." option to have the option permanently enabled.
 
   

   

For LoTW and eQSL, they can be set on an all-QSO basis. Visit the settings, Logging section, and enable the appropriate option.

   

   
de Laurie VK3AMA


scot
 

Dave,

I have that checked, everything works fine for all other modes but the FT8. You have a great suite of programs!!!

Scott
N2SAB

-----Original Message-----
From: Dave AA6YQ [mailto:aa6yq@ambersoft.com]
Sent: Wednesday, September 12, 2018 5:55 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] logging with DXKeeper

+ AA6YQ comments below

I notice that after an FT* contact is made and JT alert logs it, it does not set the QSL requested flag to R. Am I just missing a check mark that I dont find?

+ On the LoTW tab of DXKeeper's "QSL Configuration" window, check the "Initialize LoTW Sent to 'R' for each logged QSO or imported QSO" box.

73,

Dave, AA6YQ


scot
 

Dave,

I found the error of my ways, there was another check box that I missed

-----Original Message-----
From: Dave AA6YQ [mailto:aa6yq@ambersoft.com]
Sent: Wednesday, September 12, 2018 5:55 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] logging with DXKeeper

+ AA6YQ comments below

I notice that after an FT* contact is made and JT alert logs it, it does not set the QSL requested flag to R. Am I just missing a check mark that I dont find?

+ On the LoTW tab of DXKeeper's "QSL Configuration" window, check the "Initialize LoTW Sent to 'R' for each logged QSO or imported QSO" box.

73,

Dave, AA6YQ


HamApps Support (VK3AMA)
 

On 13/09/2018 10:17 PM, scot wrote:

Laurie,

I set that check box as instructed and did a complete reboot and still no “R” in the QSL field. Any ideas?

Scott

N2SAB

Scott,

If your referring to the checkbox on the main JTAlert window, that is only temporary and gets reset with each change in QSO partner Callsign (DX Call in WSJT-X). This behaviour is by design as most users don't want to send a QSL card for each FT8 contact.

If you want to retain the checkbox status across changes in Callsign and JTAlert restarts then you need to enable the "Remember QSL Request setting across logging and restarts" checkbox in the Settings, Logging section.

de Laurie VK3AMA
 


Jim Brown
 

Laurie,

Normal behavior for DXKeeper is to set QSL to R each time a QSO is logged so that DXKeeper will detect it as a new QSO that has not be uploaded to LOTW or eQSL, and include it the next time LOTW upload is requested.

73, Jim K9YC


On Fri, Sep 14, 2018 at 7:25 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 13/09/2018 10:17 PM, scot wrote:

Laurie,

I set that check box as instructed and did a complete reboot and still no “R” in the QSL field. Any ideas?

Scott

N2SAB

Scott,

If your referring to the checkbox on the main JTAlert window, that is only temporary and gets reset with each change in QSO partner Callsign (DX Call in WSJT-X). This behaviour is by design as most users don't want to send a QSL card for each FT8 contact.

If you want to retain the checkbox status across changes in Callsign and JTAlert restarts then you need to enable the "Remember QSL Request setting across logging and restarts" checkbox in the Settings, Logging section.

de Laurie VK3AMA
 


HamApps Support (VK3AMA)
 

On 15/09/2018 2:58 PM, Jim Brown wrote:
Laurie,

Normal behavior for DXKeeper is to set QSL to R each time a QSO is logged so that DXKeeper will detect it as a new QSO that has not be uploaded to LOTW or eQSL, and include it the next time LOTW upload is requested.

73, Jim K9YC
Jim,

I am aware of that. I'm not sure what your trying to tell me??

The original poster said "QSL requested flag to R" so I interpreted that as meaning QSL Card request not an eQSL or LoTW request as neither of those methods were mention in the post.

JTAlert supports setting all 3 types of QSL request to "R" in the logging packet sent to the DXKeeper (and the other supported loggers), Card (via the Log Fields checkbox) and LoTW and eQSL (via Settings check boxes).

The eQSL and LoTW requested options are permanent settings (once enabled) as it is expected that the user will want to upload all QSOs to both services. The Card request is non-permanent (unless they chooses to make it so, as I have previously described) as it is very likely that the user would not be wanting to send a Card for each QSO.

Sorry, I am not understanding all the confusion surrounding this.

de Laurie VK3AMA


scot
 

Laurie,

 

Mysteriously, JTAlert is now setting every contact with an “R” in the QSL portion on DXKeeper, this was working and something has changed again. Just trying to resolve that prior to V 2.0 of WSJTX.

 

Scott

N2SAB

 

From: HamApps Support (VK3AMA) [mailto:vk3ama.ham.apps@...]
Sent: Friday, September 14, 2018 10:25 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] logging with DXKeeper

 

On 13/09/2018 10:17 PM, scot wrote:

Laurie,

I set that check box as instructed and did a complete reboot and still no “R” in the QSL field. Any ideas?

Scott

N2SAB

Scott,

If your referring to the checkbox on the main JTAlert window, that is only temporary and gets reset with each change in QSO partner Callsign (DX Call in WSJT-X). This behaviour is by design as most users don't want to send a QSL card for each FT8 contact.

If you want to retain the checkbox status across changes in Callsign and JTAlert restarts then you need to enable the "Remember QSL Request setting across logging and restarts" checkbox in the Settings, Logging section.

de Laurie VK3AMA